Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

scenes between Walli Switches and Walli Dimmers quite slow


michalpop

Question

Hi, I have quite simple scenes between Switches and Dimmers (stairs). There is quite a delay (0.5 to 1sec) for the lights to turn on or off. Is that normal?

Declarations

{
conditions = { {
id = 206,
isTrigger = true,
operator = "==",
property = "state",
type = "device",
value = true
} },
operator = "all"
}
 
Actions
hub.call(239, 'turnOn')
Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

@michalpop I think this delay is about normal. For lighting in corridors and stairs, the scenes are often too slow.

 

You can try with associations, they don't involve the controller and therefore can react quicker. The manual for the fibaro walli switch is

Please login or register to see this link.

Link to comment
Share on other sites

  • 0

@michalpop You're welcome. 

 

Just keep in mind the following about assosciations:

only work between zwave devices nearby each other, with direct zwave connection

need to have the same security level or none

often only basic features are supported like ON/OFF

can't be temporarily stopped, you have to delete them

 

Link to comment
Share on other sites

  • 0
  • Inquirer
  • Yes, that is all I need. Simple on and off. Now there is 0 delay and everything works like a charm! so again.. THANK YOU!

    moreover.. now when HC3 is off.. the devices are still working just fine. 

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    ×
    ×
    • Create New...