Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

HC2, Add device not possible


mercurius19

Question

Hello forum members,

Herafter my strange problem:

 

  • Device type: Home Center 2
  • Short description: I cannot add any device to my HC2. When I go to “Devices\Add or Del Device\ Add Device” and I click “Add” the countdown window does not appear. This means I cannot add any device any longer.
  • I did already a reboot from the HC2, without succes.

  • Please some guidance to solve this unpleasant problem should be great.

 

Thank you all for your suggestions,

Mercurius

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Hello, at first you should take a look at your Diagnostics Tab in your Settings. There you can look into your Storage Consumption. If it appears mostly Full, contact Fibaro Support.
Here is a Thread regarding this Topic:

 

Link to comment
Share on other sites

  • 0
  • Inquirer
  • Hi, as you suggest I will verify the Storage Consumption of the HC2.

     

    Kind regards,

    Link to comment
    Share on other sites

    • 0

    I had the same problem. Check if you have any popup blocker running. Deactivating should bring the window back.

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • @AndyY, thank you for your advise.

    The ublocker was indeed the cause why the countdown window did not appear. I desactivated the ublocker and the problem has been solved and I was able to include my device. Stupid that I didn't thinkt about your solution. Anyway, thanks to help me out.

     

    Mit freundlichen Grüßen

    Link to comment
    Share on other sites

    • 0

    Hello @mercurius19

    glad to hear that. I self was searching for a solution some time and I even bothered fibaro support before it came in my mind 😂

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    ×
    ×
    • Create New...