Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


After updating 5.160.42. Devices not available


Recommended Posts

After updating to version 5.160.42. For Yubii Home. Devices are made unavailable randomly. After hours, or the day after the update. Even if you rectify them, they are unavailable again. The Elero Awnings have disappeared from the mobile app. And I also had to reset the controller once. And the problem has not been solved. I'm thinking of going back to the previous version. Any ideas?
Greetings.

Link to comment
Share on other sites

So you don’t see them in the mobile app, but you do see them in the dashboard? Are you sure you have enough rights for the user you use in the Yubii app? 

Link to comment
Share on other sites

  • Topic Author
  • On 7/9/2024 at 6:28 PM, Manuask said:

    After updating to version 5.160.42. For Yubii Home. Devices are made unavailable randomly. After hours, or the day after the update. Even if you rectify them, they are unavailable again. The Elero Awnings have disappeared from the mobile app. And I also had to reset the controller once. And the problem has not been solved. I'm thinking of going back to the previous version. Any ideas?
    Greetings.

    11/07/2024

    I did not see them in the mobile app or in the dashboard of the web application locally with the controller. But yes on a tablet with an old version of the mobile app. Therefore;
    Although the mobile app was updated, I decided to uninstall and install again. And everything has been going well since then. The Awnings now appear again in the mobile app and on all devices. I no longer have unavailable devices, everything is back to normal. Although scenes created with the mobile app can only be edited from the mobile app.

    I don't know exactly how to assign privileges to the mobile app.

     

     

    Link to comment
    Share on other sites

    4 hours ago, Manuask said:

    I don't know exactly how to assign privileges to the mobile app.


    You assign authorizations to users and you use the mobile app via a user with those authorizations. 

    Link to comment
    Share on other sites

  • Topic Author
  • On 7/14/2024 at 9:11 PM, SmartHomeEddy said:


    You assign authorizations to users and you use the mobile app via a user with those authorizations. 

    Thanks eddy
    I understand, everything seems to be going well, I'm going to check the user rights.
    But there is something strange that I don't understand. The awnings work fine when activated with the dash board buttons and from the mobile application, but they do not respond to scenes created from the controller's web application. That is, the scene is activated, action open, but it does not open. However, the scenes created from the mobile app work perfectly. This only happens to me with awnings, and the user who executes the action seems to be the user system.
    What can happen?

    Link to comment
    Share on other sites

    I don't have experience with the Roller shutter. You mean the Roller shutter? 

     

    I have heard there is a bug in the blockscenes and actors. Maybe someone can confirm this for the Roller shutter (4)?

    Link to comment
    Share on other sites

    3 hours ago, SmartHomeEddy said:

    I have heard there is a bug in the blockscenes and actors. Maybe someone can confirm this for the Roller shutter (4)?

     

    3 Fibaro roller shutter(3) and 2 times roller shutter(4) in action. But al configured in LUA scene.
    No issue's till know controlling them with the Yubii app

    Link to comment
    Share on other sites

  • Topic Author
  • On 7/14/2024 at 9:11 PM, SmartHomeEddy said:


    You assign authorizations to users and you use the mobile app via a user with those authorizations. 

    Thanks for reply.

     

     

    With the mobile app everything goes well, but it is with the block scenes that do not work, and I am referring to block scene with pure awnings, that is, Elero Revoline awnings that connect directly with the Yubii Home controller. (without roller shuter). Since they are compatible.

     

    I have put an incident message to fibaro technical support, when I know something I will communicate it,

    thank you all.

     

     

    Edited by Manuask
    • Like 1
    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    ×
    ×
    • Create New...