Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Podłączenie czujnika DS18B20 do czujnika FGK


vect0r
 Share

Question

Witam!

Wielkimi krokami zbliża się do mnie czujnik drzwiowy FGK i ku mojej radości dowiedziałem się z dokumentacji, iż można doń podłączyć czujnik temperatury DS18B20.

Pytanie zatem następujące: w jaki sposób temperatura mierzona przez czujnik prezentowana jest w fibaro, oraz czy poradzę sobie sam z jego montażem?

Dziękuję, pozdrawiam

Vect0r.

Link to comment
Share on other sites

Recommended Posts

  • 0
Guest Robert K

Według załączonej instrukcji. Bez problemu dasz sobie rade.

Link to comment
Share on other sites

  • 0

Temperatura prezentowana jest w formie oddzielnej ikony z wartością temperatury. Jeśli chodzi o podłączenie to odsyłam do instrukcji użytkownika

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.fibaro.com/uploads/emoticons/[email protected] 2x" width="20" height="20" /> Pamiętaj, aby usunąć sensor z centralki przed podłączeniem czujnika i dodać go następnie ponownie. Dodatkowo - w przeciwieństwie do modułu UBS - do D/W sensora możesz podłączyć 1 czujnik DS18B20.

Link to comment
Share on other sites

  • 0
  • Inquirer
  • Bardzo dziękuję za wyjaśnienia. Jutro montuję D/W Sensor, jeżeli wszystko pójdzie po mojej myśli, zamawiam czujnik temperatury.

    Pozdrawiam

    Vect0r.

    Link to comment
    Share on other sites

    • 0
    Bardzo dziękuję za wyjaśnienia. Jutro montuję D/W Sensor, jeżeli wszystko pójdzie po mojej myśli, zamawiam czujnik temperatury.

    Pozdrawiam

    Vect0r.

    Do zainstalowania dallasa będziesz musiał usunąć czujnik drzwiowy z systemu i zainstalować ponownie - aby został wykryty czujnik temperatury. Zatem proponuję się nie czaić tylko za jednym zamachem zamówić i zainstalować całość, tym bardziej, że cena dallasa nie jest wygórowana.

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Witam!

    Właśnie podłączyłem czujnik temperatury wg zaleceń instrukcji. Oczywiście usunąłem i dodałem ponownie czujnik drzwiowy do system. Jednak sam czujnik jest obecnie opisany jako "czekam na obudzenie" (?), a wskazania temperatury jak nie było, tak nie ma... Czy coś pominąłem?

    Proszę o wskazówki, pozdrawiam i dziękuję

    Vect0r.

    Link to comment
    Share on other sites

    • 0

    poczekaj, bo to bateryjne urządzenie

    jak czeka to naciśnij kilka razy przycisk na obudowie i znowu czekaj, po czasie zadziała

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Mój problem polega na czymś innym: czujnik jest dodany, lecz opisany jako "czekam na wybudzenie". Nawet gdy jeden się wybudził (nie wiem do końca jak) to temperatury i tak nie pokazywał. Pytania są zatem dwa:

    - jak wybudzać urządzenia po dodaniu

    - czy jest coś co powinienem zrobić, aby w panelu pokazało się wskazanie temperatury?

    Dziękuje, pozdrawiam

    Vect0r.

    Link to comment
    Share on other sites

    • 0
    Mój problem polega na czymś innym: czujnik jest dodany, lecz opisany jako "czekam na wybudzenie". Nawet gdy jeden się wybudził (nie wiem do końca jak) to temperatury i tak nie pokazywał. Pytania są zatem dwa:

    - jak wybudzać urządzenia po dodaniu

    - czy jest coś co powinienem zrobić, aby w panelu pokazało się wskazanie temperatury?

    Dziękuje, pozdrawiam

    Vect0r.

    Sprawa jest bardzo prosta. Ikonka temp. musi się pojawić od razu po dodaniu kontaktrona do HC2. Usuń urządzenie z HC2 i dodaj raz jeszcze. Otwórz obudowę,trzymaj wciśnięty przycisk na dole obudowy i kliknij szybko 3 razem tamper umiejscowiony w środku kontaktrona.Jeśli dallas jest dobrze podłączony to musi się odrazu pojawić w HC2 po dodaniu.Jeśli urządzenie jest uśpione to budzimy je w taki sam sposób jak dodawanie urządzenia (tylko HC2 nie wprowadzamy w stan uczenia) po prawidłowy obudzeniu urządzenia pojawi się informacja w HC2 w kolorze zielonym- "urządzenie ubodzone" "konfiguracja prawidłowa"

    Każda zmiana parametrów w kontaktronie wymaga ponownego obudzenia urządzenia.

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Zgoda, chwileczkę - po pierwsze, skoro mam zamontowany czujnik na futrynie, to nie będę go zeń wydzierał, aby nacisnąć przycisk - pomyślałem i tak też zrobiłem. Tak czy owak urządzenie dodało się prawidłowo i nawet jedno się wybudziło po naciskaniu wyłącznie tego przycisku w środku obudowy. Jednak ani w jednym, ani w drugim przypadku temperatura się nie pokazała. Nie podejrzewam, abym źle podłączył czujnik. Zatem co więcej?

    Link to comment
    Share on other sites

    • 0

    vect0r, temperatura raportuje się jak się zmieni zgodnie z parametrami, więc albo poczekasz chwile domyślnie co 5min raportuje przy zmianie temp lub wymusisz na chwile na door window większą dokładność

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Przepraszam, ale teraz to już kompletnie się pogubiłem... Obawiam się, że do raportowania jeszcze nie dotarliśmy - przypominam - mój kłopot polega na tym, że czujnik temperatury kompletnie się nie zgłasza. Nigdzie w interfejsie konfiguracyjnym go nie widzę, albo zwyczajnie nie wiem gdzie szukać

    Please login or register to see this image.

    /emoticons/default_icon_curve.gif" alt=":-/" />

    Link to comment
    Share on other sites

    • 0
    Przepraszam, ale teraz to już kompletnie się pogubiłem... Obawiam się, że do raportowania jeszcze nie dotarliśmy - przypominam - mój kłopot polega na tym, że czujnik temperatury kompletnie się nie zgłasza. Nigdzie w interfejsie konfiguracyjnym go nie widzę, albo zwyczajnie nie wiem gdzie szukać

    Please login or register to see this image.

    /emoticons/default_icon_curve.gif" alt=":-/" />

    To znaczy,że źle go podłączyłeś.Albo któraś z "nóżek" nie jest dokładnie dokręcona,albo powinieneś obrócić dallasa o 180 stopni,albo sam dallas jest uszkodzony. Wczoraj dodawałem 3 kontaktrony z dallasami i nie miałem kompletnie żadnych problemów. Ikonka temperatury pojawia się od razu po dodaniu kontaktrona.

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Mam tego dosyć. Jestem cierpliwy, ale miarka się przebrała. Instalowałem w obu czujnikach DW różne (mam 6 sztuk) dallasy, obracałem o 180 st, cudowałem na wszelkie sposoby. Urządzenia dodają się prawidłowo, wybudzają, a wskazania temperatury NIE MA.

    [ Dodano: 2013-09-14, 13:26 ]

    Zapomnieliście wspomnieć o jednym szczególe Panowie, co kosztowało mnie tydzień kombinowania.

    Jeżeli czujnik dallas nie jest instalowany przy pierwszym dodaniu do systemu DW, należy przeprowadzić procedurę resetowania.

    AMEN.

    Please login or register to see this attachment.

    Link to comment
    Share on other sites

    • 0
    Mam tego dosyć. Jestem cierpliwy, ale miarka się przebrała. Instalowałem w obu czujnikach DW różne (mam 6 sztuk) dallasy, obracałem o 180 st, cudowałem na wszelkie sposoby. Urządzenia dodają się prawidłowo, wybudzają, a wskazania temperatury NIE MA.

    [ Dodano: 2013-09-14, 13:26 ]

    Zapomnieliście wspomnieć o jednym szczególe Panowie, co kosztowało mnie tydzień kombinowania.

    Jeżeli czujnik dallas nie jest instalowany przy pierwszym dodaniu do systemu DW, należy przeprowadzić procedurę resetowania.

    AMEN.

    Grunt,że się udało

    Please login or register to see this image.

    /emoticons/default_icon_smile.gif" alt=":-)" /> Dla potomnych informacja,że trzeba kontaktron zresetować,chociaż sam nigdy się z czymś takim nie spotkałem. Tak samo jak ostatnio się dowiedziałem z supportu,że baterię wymienia się w kontraktonie przy otwartych drzwiach

    Please login or register to see this image.

    /emoticons/default_icon_wink.gif" alt=";-)" />

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • No już mi troszkę nerwy przeszły. Fakt - grunt, że działa. Mam jeszcze jeden kłopot - jedna ze śrubek nie dokręca się... No ale to problem mechaniczny, więc poradzę sobie jakoś.

    Pozdrawiam

    Vect0r.

    Ps. Informacja dot. resetowania pochodzi z anglojęzycznej sekcji forum.

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • A dokładnie wg instrukcji, czyli:

    Please login or register to see this code.

    Pozdrawiam

    Vect0r.

    Link to comment
    Share on other sites

    • 0

    vect0r, wystarczyło do fgk zamontować dallas usunąć z centralki chwilkę poczekać i dodać ponownie, procedurą usuwania robi prawie to samo co procedura resetu

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Proszę mi wierzyć - nie wystarczy. Robiłem to około 20 razy.

    Dopiero w tym temacie:

    Please login or register to see this link.

    znalazłem podpowiedź.

    Po procedurze restartu natychmiast pokazały się wskazania temperatury.

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...