Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Dimmer 2 overcurrent problem


treboR
 Share

Question

Hello,

 

I'm having a strange problem with multiple dimmer 2 modules.

 

When ever I connect a laptop charger ( of vacuum cleaner ) the modules will shut off and report overcurrent. After 5 seconds the light turns on again.

 

one of them has one Osram 30 - 105w transformer connected with 2 35w halogen spots behind it. So the load isn't the issue. The electric system is brand new ( new home ) and the modules are connected with 3 wires.

 

I've tried using a dimmer 2 bypass to maybe filter the "overcurrent" but that also does not work. This is pretty annoying since I have 40 of these in the house now. Would be a shame if this is normal..

 

Thanks in advance,

 

Robert

Link to comment
Share on other sites

Recommended Posts

  • 0

I got the same problem too and got the response from Fibaro that they want me to send in the dimmers and they will update the firmware.

 

My problems are similar:

- Connecting eg a drill/saw to the same fuse gets my Halogen light to shut down and then return to the same state of 1-2s.

- Connecting a Fibaro dimmer 2 and Switch to the same "Line" but for 2 different lights. During operation of the Switch it causes the dimmer to shut down the light for the dimmer for 1-2s.

Link to comment
Share on other sites

  • 0

Ha ha ha treboR,

 

Luckily I have some spare ones on the shelf.

I think, as stated in the reply of KristianO, it's a firmware issue. My Dimmer 2's were the first one sold in The Netherlands

so the primary model. I don't know which version is now being sold. What version do you guy's have?

Link to comment
Share on other sites

  • 0
  • Inquirer
  • I have firmware versions 3.2 and 3.3 ( all 40 dimmers are version 2 ). But as far as I know I have the issue with both firmware's. Will check this when home from work.

    Link to comment
    Share on other sites

    • 0

    According to Fibaro the new firmware with a solution is not release yet. That's why they asked me to send them in to "fix" the problem.

    My concern is that I do not want to tear down my house for weeks to solve this. Im hoping the new firmware will be release soon or Fibaro makes it possible to do a remote firmware update.

    Link to comment
    Share on other sites

    • 0

    I use version 3.2 and with the Dimmer 1 I never had these problems. 

    So in most areas where this problems occurred I changed a Dimmer 2 with a Dimmer 1.

    Problem solved but not the best solution.

    Link to comment
    Share on other sites

    • 0

    Same here! I had this issue in 5 places, The initial dimmer "solved" my problem. But im not happy.

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • The power consumption feature is one of those things I wanted. But I'm pretty sure Fibaro will come up with a solution. But will wait on your results TRicky

     

    Also forgot to mention, did you experience any flickering with these dimmers? I have..

    Link to comment
    Share on other sites

    • 0

    Nope treboR,

     

    But most dimmers are well loaded and the ones with small loads have a Bypass 2.

    There's no flickering in my house (when I'm sober, lol)

    Link to comment
    Share on other sites

    • 0

    I do not have such luck. Dimmer 1 resulted in the LED dinning light flickering after switch on for awhile or when tuning up or down brightness. Dimmer 2 fixed all these but introduce a new problem - switch off for 1-2 seconds at the moment when other lights in the same circuit are switched on.

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Nope treboR,

     

    But most dimmers are well loaded and the ones with small loads have a Bypass 2.

    There's no flickering in my house (when I'm sober, lol)

     

    Haha nice. But in my case I have dimmers with 200watt of load and some around 70watt ( all halogen icm Osram Haltronic transformers ) and they all flicker from time to time. Do you have the by pass 2 fitted at the halogen load aswell?

    Link to comment
    Share on other sites

    • 0

    Haha nice. But in my case I have dimmers with 200watt of load and some around 70watt ( all halogen icm Osram Haltronic transformers ) and they all flicker from time to time. Do you have the by pass 2 fitted at the halogen load aswell?

    No, all my halogen loads are higher then 50W. All small loads are led spots.

    Link to comment
    Share on other sites

    • 0

    I have 18 dimmers 2. Serval ones with bypass 2. There are a lot of problems with the dimmer 2. Flickering, Switching of when Switching on dimmer next to each other. 2-way switch not working. It is time that Fibaro is coming op with some solutions! The dimmer 2 is not working in the way they sell it!

    Link to comment
    Share on other sites

    • 0

    Today I finally had the time to exchange the Dimmer 2's for other one's.

    Strange enough that one exchange solved the problem but the other exchange didn't make any difference.

    They will be posted tomorrow to Fibaro and let's see what they will find out....

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Thats sort of good news! Do you see any difference in the revision/firmware version?

    Link to comment
    Share on other sites

    • 0

    I use for now only two dimmer 2 modules. One for living room main light with four Osram dimmable LED bulbs each around 9W, other is for parking space controlling seven Osram dimmable LED bulbs each 10W and now all working as expected.

     

    When I installed dimmer 2 for parking space there were seven Osram LED bulbs each 7W non dimmable and it didn't work correctly. These LEDs were causing surge on dimmer so turning ON these LEDs was erratic, sometimes turned on but most of the time not with surge fault. Then, after I replace these common LED bulbs with new dimmable I still had problems but because one of the new LED bulbs was with manufacturing problem and died next day. Finally when this bulb was replaced no more problems occurred except that occasional flickering. This I eliminated with turning off automatic calibration, and I also play with parameter 2 "max. brightness level" to reach maximum brightness and not causing module to have any of the faults. Actually there is this part in operating manual that says:

     

    "There is a 10% probability that calibration settings will require a

    manual correction. In a 2-wire connection for loads other than resistive
    parameter 1 settings must be adjusted manually."
     
    In my case is a 2-wire connection and manual calibration really was needed to make it working properly.
     
    Regarding this problem with vacuum cleaner or drill influencing dimmer I can test and come back with results since I have also lighting and sockets on same circuit and fuse. I am not happy with that but previous owner of the house make it that way to save some money

    Please login or register to see this image.

    /emoticons/default_icon_sad.gif" alt=":-(" />
    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Today I finally had the time to exchange the Dimmer 2's for other one's.

    Strange enough that one exchange solved the problem but the other exchange didn't make any difference.

    They will be posted tomorrow to Fibaro and let's see what they will find out....

     

    Still all good? Can you see any difference in the rev. of firmware version?

    Link to comment
    Share on other sites

    • 0

    Still all good? Can you see any difference in the rev. of firmware version?

    Still the same situation.

    And all modules (original & replaced) are Version V 3.2

     

    And no report from Fibaro till now

    Link to comment
    Share on other sites

    • 0

    Still the same situation.

    And all modules (original & replaced) are Version V 3.2

     

    And no report from Fibaro till now

    The problem that is discussed here, occurs in versions up to and including version 3.3 under certain conditions. Unfortunately, I cannot tell you when the next firmware version will be available to the public. I assume when you are talking about "replaced", you mean this was done by your dealer. Or maybe Fibaro didn't have the next version ready at that time? Anyway, may I suggest you to hold on until the next HC firmware release? If you can't wait, I think your only option at the moment, is to talk to support...

    Link to comment
    Share on other sites

    • 0

    No, I replaced them with Dimmers that I still had on the shelve. Last July I bought 14 pieces of and din't install them all till now.

    So the replacement was from the same first shipment (first one's in the Netherlands)

    Perhaps a new firmware will do but most of all, first wait on the report of Tech support when they have investigated my 2 modules.....

    Link to comment
    Share on other sites

    • 0

    Ah! Thank you for explaining that. So they've got your modules. Good!

    No, I replaced them with Dimmers that I still had on the shelve. Last July I bought 14 pieces of and din't install them all till now.

    So the replacement was from the same first shipment (first one's in the Netherlands)

    Perhaps a new firmware will do but most of all, first wait on the report of Tech support when they have investigated my 2 modules.....

    Ah! Thank you for explaining that. So they've got your modules. Good! I bet they will be updated.

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...