Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 2

Aeotec Smart Dimmer 6 Gen 5


jpfernandez

Question

Has anyone added an Aeotec Smart Dimmer 6 Gen 5 ?? when I add it using the mobile interface it says that the process has failed but when I check on the web interface it shows the device added several times.

Its working but its weird

 

Please login or register to see this attachment.

Link to comment
Share on other sites

Recommended Posts

  • 0

Hi Fibaro
7 months ago a member of this forum made you aware that it is not possible to configure the The Aeotec dimmer 6 device.:-(
7 months is a long wait - it would be super with an update?
:-D:-D

Link to comment
Share on other sites

  • 0
15 minutes ago, Tundel said:

Indeed, seven months without dimmable lamp :-?

Mine works perfect, just not configured and a total of 8 devices. 

p.s. I'm on 4.110

Link to comment
Share on other sites

  • 0

Mine also works. The problem is I cannot control it from any scene since the device isn't configured.
The only way to use it is by switching it manually in the app or via the portal.

So yes, you can turn it on/off, but you can't use it in any scene. And that is exactly the reason we have our Fibaro HC in the first place.

 

So please dear Fibaro devs, help us!

Jelle 
(I have a HCL on 4.110)

Link to comment
Share on other sites

  • 0

Please login or register to see this code.

Works, I use @Sankotronic very smart ight scene and works perfect for me.

HC2 4.110

Link to comment
Share on other sites

  • 0

Thank you!

But I have the HCL which doesn't have LUA.
So I only can make scene's with the block diagrams.
And with the blocks I cannot select the aeotec dimmer :S
(I think it is because it isn't configured)

So again, please Fibaro devs, help us.
 

Link to comment
Share on other sites

  • 0

Yes, you are right. Just checked and you can't use it in block scenes

Link to comment
Share on other sites

  • 0

Hi Fibaro
7 months ago a member of this forum made you aware that it is not possible to configure the The Aeotec dimmer 6 device.:-(
7 months is a long wait - it would be super with an update?
:-D:-D

Link to comment
Share on other sites

  • 0

Hello Fibaro,

 

Is there any news on the support for this dimmer? As it is also not possible to use it in block scenes. We have several costumers who cannot use this device in the Fibaro Home Center Lite and 2

 

Edited by stevenvd
Link to comment
Share on other sites

  • 0

It would be nice to have this device configured...

I can use it in block scenes through a virtual device, but the delay is really annoying.

Link to comment
Share on other sites

  • 0

Dear Fibaro, we have now been waiting 11 months for an update.:(

It would be great with an update allowing os to configure the The Aeotec dimmer 6 device.:)

Link to comment
Share on other sites

  • 0
On 28.3.2017 at 9:48 PM, severin said:

The Aeotec dimmer 6 device is still not configured  in update 4.136 

 

Please login or register to see this attachment.

Link to comment
Share on other sites

  • 0

Wie ktoś co zrobić by ten dimmer zaczął działać??   

Kupiłem smart dimmer 6 i .... wogóle nie chce on współpracować z Fibaro.. 

 

Działa cały czas niezależnie od tego czy go ściemnie, włącze lub wyłącze. Prąd idzie cały czas.

Kupiłem nawet zsticka by ugradować go do wersji 1.07... bez rezultatu. 

 

Jedyne co robi poprawnie to liczy napięcie i natężenie prądu. Nie spełnia jednak swojej podstawowej funkcji czyli nie odcina prądu... 

 

Please login or register to see this attachment.

Link to comment
Share on other sites

  • 0

I've just bought an aeotec smart dimmer 6 and it is not configured with my HCL 4.530 and it doesn't work (neither ON/OFF lamp).

Does anyone resolve this problem?

Link to comment
Share on other sites

  • 0

HI Fibaro,

 

When I see  how much you care for your Customers who gave good money to buy your stuff. I seriously thing of switching to open source solutions like OpenHab!

 

And maybe if enough of us do the same you will then take customers support into consideration !

  • Like 1
Link to comment
Share on other sites

  • 0

It is now 2020 and an issue flagged in 2016 has apparently not been resolved.  Fibaro, it seems a lot of people are waiting for this to be resolved.. 

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...