Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Question

Hi guys!

I have problem with Login to android tablet application.

It says that hc2 cannot be find !

But, in adding, all the IP and others are okey. I thas been checked with fibaro finder.

After trying new user, It connects but after 3 times closing the app, It wont work again.

Where is the problem ?

thanks in advance

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
On 8.10.2016 at 8:35 PM, pooya.zamani1@yahoo.com said:

Hi guys!

I have problem with Login to android tablet application.

It says that hc2 cannot be find !

But, in adding, all the IP and others are okey. I thas been checked with fibaro finder.

After trying new user, It connects but after 3 times closing the app, It wont work again.

Where is the problem ?

thanks in advance

 

Hello,

 

Please, reinstall the app and then try to connect to your gateway again.

Also, check in your Fibaro system if the tablet you are using is on the list of devices allowed to connect in "Access Control".

Do you have problem with connecting on all accounts (admin and others)? Or only on specific ones?

Share this post


Link to post
Share on other sites
  • 0
  • Inquirer
  • 2 minutes ago, T.Konopka said:

     

    Hello,

     

    Please, reinstall the app and then try to connect to your gateway again.

    Also, check in your Fibaro system if the tablet you are using is on the list of devices allowed to connect in "Access Control".

    Do you have problem with connecting on all accounts (admin and others)? Or only on specific ones?

    Thank you dear Mr.Konopka

    Actually at the first, it was for my walltablet, after solving the problem by uninstalling, It happned for samsung tablet. by trying some times, it solved.

    but it may agin happen.

    And, also their name is in allowed access control.

    Is there any limit of account on it ?

     

    Share this post


    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.


    ×
    ×
    • Create New...