Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Fibaro fgms-001 grupy asocjacyjne


Question

Witam,

 

posiadam moduł fgms-001 w wersji 3.2 i mam problem z konfiguracją do pracy w grupie asocjacyjnej, tzn. chcę aby czujnik sterował bezpośrednio włącznikiem światła. w tym celu do grupy asocjacyjnej odpowiadającej wykryciu ruchu oprócz centralki dodałem włącznik światła. problem polega na tym że po wysłaniu komendy OFF czujnik praktycznie od razu włącza światło ponownie (i raportuje do centralki wykrycie ruchu). dzieje się tak nawet gdy wyłączę światło przed wysłaniem komendy OFF przez czujnik. Testuję to w łazience przy zamkniętych drzwiach. wystarczy że wyłączę przełącznik z grupy asocjacyjnej i czujnik zaczyna poprawnie działać. więc przy ręcznie wyłączonym świetle warunki w momencie wysłania komendy OFF różnią się tylko ustawieniem w grupie asocjacyjnej. Czy to może być problem oprogramowania w czujniku ? czy coś ja źle robię ?

 

pozdrawiam,

Marek

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
  • Inquirer
  • w sumie bez definiowania asocjacji z przełącznikiem też się takie zachowanie ujwania, ale tu już chyba zalezy od czułości. gdy ustawię czułość na maksimum (czyli wartość 8) to czujnik często (choć nie zawsze) zachowuje się tak że zaraz po wysłaniu informacji o braku ruchu wysyła informację o wykryciu ruchu. trochę to mało prawdopodobne że faktycznie wykrył ruch skoro czujnik wysłał informację o braku ruchu to znaczy że przez 30 sekund nie wykrył ruchu, i akurat tak się składa że pół sekundy po tym nagle wykrywa ruch. dla czułości ustawionej na 15 nie zauwazyłem takiego zachowania.

     

    to wygląda jakby samo wysyłanie raportu powodowało wykrywanie ruchu, wysyłanie raportu wyłączającego temper alarm też powoduje wykrycie ruchu przez czujnik, no to chyba nie jest normalne zachowanie ... Czy ktoś miał takie problemy ?

    Link to post
    Share on other sites
    • 0

    Witam.

    Z czujnikami w wersji 3,2 jest jakiś większy problem przy ustawianiu asocjacji. Ja nie mogę ustawić poprawnie działającej asocjacji z włącznikiem światła bo albo nie działa w ogóle, albo zachowuje się jakby była ustawiona w grupie alarmowej i tylko miga światłem. Przetestowałem w ten sposób chyba 6 czujników na 2 centralach. Tylko 1 udało mi się uruchomić prawidłowo. Wcześniej czujniki w wersji 2.8 "śmigały" od pierwszego uruchomienia. Chyba jest jakiś większy problem z softem w tych nowych urządzeniach.

    Link to post
    Share on other sites
    • 0

    Jeśli ustawiacie asocjacje, która ma sterować światłem używajcie grupy 1wszej (wysyła ramki Basic Set). 

    Potencjalne rozwiązania problemu:
    1. Jeśli FGMS jest dodany w trybie non-Secure oraz urządzenie zasocjowane jest dodane w Secure to nie zadziała. Są dwa rozwiązania tego problemu:
    a) Usuwacie FGMS i dodajecie go w trybie Secure
    b) Usuwanie moduł sterujący światłem i dodajecie go w trybie non-Secure
    Ponownie ustawiacie asocjacje w 1wszej grupie i działa.
    2. Jeśli FGMS jest dodany w Security a urządzenie zasocjowane jako non-Secure to macie 3 rozwiązania:
    a) Zmieniacie parametr konfiguracyjny nr 10 i wyłączanie Security dla 1szej grupy asocjacyjnej
    b) Usuwacie asocjowane urządzenie i dodajecie je w trybie Security
    c) Usuwacie FGMS i dodajecie go w trybie non-Secure.

    Ponownie ustawiacie asocjacje w 1wszej grupie i działa. 
    3. Jeśli oba urządzenia są w trybie Secure to wystarczy ustawić asocjacje w 1wszej grupie. 

     

    Ważna informacja, nie każde urządzenie obsługuje tryb Security - nawet jeśli spróbujecie je dodać jako Secure to operacja się nie powiedzie jeśli urządzenie tego nie wspiera.

     

    Jeśli czas na jaki aktywuje się światło jest dla Was zbyt krótki to zmieniacie parametr 6 w urządzeniu odpowiadający za czas, po którym zostanie odwołany ruch w razie kiedy nie jest nadal wykrywany. 

     

    Pozdrawiam,
    Michał 

    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    ×
    ×
    • Create New...