Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Motion sensor not totally installed


robert66nl
 Share

Question

After a wrong software upgrade I need to install the fibaro motion sensor again. I reset the sensor and installed the sensor. I expected three devices after installation but I only see one. I tried several times, but still the same problem.I would expect a temp, lux en alarm device. What's going wrong , hope somebody can help me. Using 3.6 software. When I installed the sensor the first time, no problems at all. 

Link to comment
Share on other sites

15 answers to this question

Recommended Posts

  • 0
Guest Lode

Are you sure you reset the device the correct way ?

Please take a look at this video. Happened to me too :-D

 

Please login or register to see this link.

Link to comment
Share on other sites

  • 0
  • Inquirer
  • 11 minutes ago, Lode said:

    Are you sure you reset the device the correct way ?

    Please take a look at this video. Happened to me too :-D

     

    Please login or register to see this link.

    Yes, I did it several times, like that. Very strange. I thought also can't be the problem the software of version 3.6.  I don't think so , but I am not sure.

    After installation I only got one device, not the three devices I need: alarm, temp and light. 

     

    Link to comment
    Share on other sites

    • 0
    Guest Lode

    And yet i think v3.6 does not support this sensor.
    I will take a look.....

    Link to comment
    Share on other sites

    • 0
    23 minutes ago, Lode said:

    And yet i think v3.6 does not support this sensor.
    I will take a look.....

     

    I agree with you Lode, but I can't prove or disprove it. It think 3.6 does not fully support complex devices, that's one of the reasons 4.X was designed (and introduced the master - slave concept, replacing the older multiple devices representation). On the other hand, if the OP is sure it worked the first time under 3.6 ... then I'd expect it to work again. But I saw another post from @robert66nl mentioning he has recovered his HC2 and can't upgrade to 4.110. Possibly, database corruption happened and that's something you can't fix. Personally I'd trie to get my system into a working state (any version) and prepare for remote control by "TeamViewer" session with Fibaro support.

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • 39 minutes ago, Lode said:

    And yet i think v3.6 does not support this sensor.
    I will take a look.....

     

    10 minutes ago, petergebruers said:

     

    I agree with you Lode, but I can't prove or disprove it. It think 3.6 does not fully support complex devices, that's one of the reasons 4.X was designed (and introduced the master - slave concept, replacing the older multiple devices representation). On the other hand, if the OP is sure it worked the first time under 3.6 ... then I'd expect it to work again. But I saw another post from @robert66nl mentioning he has recovered his HC2 and can't upgrade to 4.110. Possibly, database corruption happened and that's something you can't fix. Personally I'd trie to get my system into a working state (any version) and prepare for remote control by "TeamViewer" session with Fibaro support.

     I think was using an version later than 3.6 when I installed the sensor the first time. But indeed after problems with update of 4.11 I needed to go back to version 3.6. The Home Center shows only the update I can do regarding version 4.11 not a previous one.  Maybe when I could use another upgrade between 3.6 and 4.11 the problem with the sensor can be solved.  But home center does not show any other possible upgrades after 3.6 then only the 4.11

     

    Edited by robert66nl
    Link to comment
    Share on other sites

    • 0
    Guest Lode

    @petergebruers

    I can't prove or disprove it as well but the only thing i'm sure about is that the seismograph function from this sensor is supported since 4.017.

    So support has to be somewhere between 3.6 and 4.017

     

    @robert66nl Can't you go to recovery ?

    Link to comment
    Share on other sites

    • 0

    Maybe I can offer some guidance... Because recovery takes time, lets say 1 hour (bit faster if you've lots of experience, if not it can take 2 hours), you have to decide if you can do the upgrade to 4.110 but if it fails recover again to 3.600. If you don't have the time, or the confidence, I'd say it ends here. Maybe your HC2 is in a state that you can control the devices you really need so you can wait for support to help you. I can't say how fast support would respond... But on 3.600 you can't restore your 4.X scenes and configuration, so I think you don't get a lot from running 3.6, do you? There is a possibility, that you can upgrade your system to 4.110 and restore your latest backup. I really cant put a number on it, but there have been reports that a recovery + restore worked, while an upgrade from 4.X to 4.Y failed. It's worth trying, but it takes a lot of time... Don't expect your system to fully functional after recovery either, but it'll get you a lot closer to a running system.

     

    On a side note, please call this software version "4.110" and not "4.11" because thats not the same. I'll explain that later :-) It's not important now!

     

    Link to comment
    Share on other sites

    • 0
    1 minute ago, Lode said:

    @petergebruers

    I can't prove or disprove it as well but the only thing i'm sure about is that the seismograph function from this sensor is supported since 4.017.

    So support has to be somewhere between 3.6 and 4.017

     

    Great find! Yes, that has to be it! Maybe older 4.X got you some functionality, but seismograph indeed is a special functionality that wasn't available on other sensors!

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • 33 minutes ago, Lode said:

    @petergebruers

    I can't prove or disprove it as well but the only thing i'm sure about is that the seismograph function from this sensor is supported since 4.017.

    So support has to be somewhere between 3.6 and 4.017

     

    @robert66nl Can't you go to recovery ?

     

    33 minutes ago, Lode said:

    @petergebruers

    I can't prove or disprove it as well but the only thing i'm sure about is that the seismograph function from this sensor is supported since 4.017.

    So support has to be somewhere between 3.6 and 4.017

     

    @robert66nl Can't you go to recovery ?

    I already used  recovery. But don't see any option to upgrade to 4.017. Only 3.6 and then the option to upgrade to 4.110. But I can't do that upgrade because I don't get it installed. 

     

    Edited by robert66nl
    Link to comment
    Share on other sites

    • 0
    Guest Lode

    So you don't have backups between 3.6 and 4.110 ?

    Can you post a screenshot ?

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • 34 minutes ago, petergebruers said:

    Maybe I can offer some guidance... Because recovery takes time, lets say 1 hour (bit faster if you've lots of experience, if not it can take 2 hours), you have to decide if you can do the upgrade to 4.110 but if it fails recover again to 3.600. If you don't have the time, or the confidence, I'd say it ends here. Maybe your HC2 is in a state that you can control the devices you really need so you can wait for support to help you. I can't say how fast support would respond... But on 3.600 you can't restore your 4.X scenes and configuration, so I think you don't get a lot from running 3.6, do you? There is a possibility, that you can upgrade your system to 4.110 and restore your latest backup. I really cant put a number on it, but there have been reports that a recovery + restore worked, while an upgrade from 4.X to 4.Y failed. It's worth trying, but it takes a lot of time... Don't expect your system to fully functional after recovery either, but it'll get you a lot closer to a running system.

     

    On a side note, please call this software version "4.110" and not "4.11" because thats not the same. I'll explain that later :-) It's not important now!

     

    Well it's at least clear the sensor does not work because of the software version(3.600) I am using. Thanks. 

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • 2 minutes ago, Lode said:

    So you don't have backups between 3.6 and 4.110 ?

    Can you post a screenshot ?

    No I don't have the backups anymore. That's kinds of thing can happen when you are searching a while for a solution and you can't fight it, and you don't know much about these kind of problems. 

     

     

    Please login or register to see this attachment.

    Link to comment
    Share on other sites

    • 0
    Guest Lode
    3 minutes ago, robert66nl said:

    No I don't have the backups anymore. That's kinds of thing can happen when you are searching a while for a solution and you can't fight it, and you don't know much about these kind of problems. 

     

     

    Please login or register to see this attachment.

    Hmm...that doesn't look normal at all.
    I'm trying to help you but i'm afraid you have to contact support. :-/

    Link to comment
    Share on other sites

    • 0
    Guest Lode
    1 minute ago, robert66nl said:

    I already did, no answer yet:-)  

     

    Support can be a pain in the .....

    Call them tomorrow !

    That's what i did when waiting took too long.

    I used "belkraker" to make a cheap call to Poland.

    Look at my post and look at the dates :

    Please login or register to see this link.

    I called 29 december and problem was solved.....yes 29 december.

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...