Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,


as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.


As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!



Smart Home Forum by FIBARO Team

[Solved] Fibaro button problem


Recommended Posts



I have in my system included Fibaro button with some "magic" scenes, which i'm converting now into lua scene. Normaly i coul'd delete the magic association bu pressing small red cross in the upper right corner of the associated icon, but suddenly i don't see any crosses anymore on thouse icons.

Please login or register to see this attachment.


Anyone an idea how to solve this without excluding and reincluding the button?


[Solved]   I've changed the trigger in thouse scenes and the association in the button settings disappeared.

Edited by Bodyart
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...