Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Everspring On / Off Switch sends a message: [Power has been applied] several times an hour.


olav.martin.lid@gmail.com
 Share

Question

A relay flooded the notification center. A Everspring On / Off Switch sends a message: [Power has been applied] several times an hour. I had to made a scene that deletes the notification center once an hour, because the HCL hanged up from to many messages in the center.

Link to comment
Share on other sites

Recommended Posts

  • 0

Also having this issue on a HC3 which runs the latest version. 

Any additional suggestions? 

 

Kind regards.

Please login or register to see this attachment.

Link to comment
Share on other sites

  • 0
Posted (edited)

I just installed my new HC3 today, updated to the latest firmware and installed several (5) Everspring AD147-2 in my home. It still generates an 'informational' notification several times per hour so the issue is not fixed.

 

The notifications pane is flooding with these messages after a single weekend! I have now excluded the devices from polling which is a very undesireable configuration.

 

@Fibaro: can this be fixed in an update for the HC3?

Edited by I v Wolferen
Link to comment
Share on other sites

  • 0

We have forced in template to disable this notification in the device, both on HC2/HCL and in HC3.
This was done some time ago, reconfiguration is required (code was changed in March 2020, version 1.3 of this module).

Device info:
 <productType>0004</productType>
 <productID>0008</productID>
 <zLibraryType>03</zLibraryType>
 <zProtocolVersion>04</zProtocolVersion>
 <zProtocolSubVersion>36</zProtocolSubVersion>
 <applicationVersion>01</applicationVersion>
  <applicationSubVersion>03</applicationSubVersion>

Unfortunately device may not accept request to disable this notification events, if it still happening we can't fix this using Z-Wave protocol commands.
This means that changing this behavior is possible only by ugly hack in Z-Wave engine code itself.

I will request this change but this is something that we just may not want to do - to make sure that we can even try to make it we need templates for all revisions of this product to correctly detect those modules.

  

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...