Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,


as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.


As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!



Smart Home Forum by FIBARO Team

  • 0




So I have kitchen light circuit (10 x 4w dimmerable LED) the circuit works fine with switch alone. ( 1 x 1G) 

connect the Dimmer2 , dimmer works via my smartthings but switch no longer works. 

Wired with L+N to dimmer, Sx=switch feed, S2= switch return 

any ideas guys?

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

  • 0

Parameter  20 set to correct switch setting?


20. Switch type
Choose between momentary switch, toggle switch and roller blind switch.
Available settings:
0 - momentary switch
1 - toggle switch

2 - Roller blind switch - two switches operate the Dimmer (S1 to brighten, S2 to dim)

Link to comment
Share on other sites

  • 0
4 minutes ago, Moonmelon1 said:

Sorry for being blonde. How do I access the parameter settings?

I don't have a clue. I own a RaZberry, a Homecenter 2 and I work with OZW and Domoticz and have tried Homeseer... but not Smartthings. Can't help you with that. But you can ask me anything about "Dimmer 2"... Btw does the switch have an indicator light (neon or LED) because that is not going to work.

Link to comment
Share on other sites

  • 0
Just now, Moonmelon1 said:

No, std switch 


Toggle or momentary?

Link to comment
Share on other sites

  • 0
3 minutes ago, Moonmelon1 said:


Ah. There's your problem. The default is "Momentary".  So you need to set parameter 20 to 1 (instead of 0) - using your smartthings hub.

Link to comment
Share on other sites

  • 0
1 minute ago, Moonmelon1 said:

Great. Any idea how? Can't see how to change it 

Not the faintest idea. I live in Belgium, the Smartthings hub isn't sold here. I checked yesterday, Samsung only sells it to US/UK/Ireland/Canada.


As I understand from the Smartthings faq, you need to search for a "device handler":


This is what I've found:


Please login or register to see this link.


The essence of that topic seems to be:


"go to the forum section of "community-created device types" and see if there is a device type already there for the specific model that you are working with. If so, you can ask in that thread for how you change the parameters and all that."

Also found this:


Please login or register to see this link.


It explicitly states:


Key features in V2.02: Z-Wave parameters can be configured using the SmartThings GUI.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...