Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,


as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.


As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!



Smart Home Forum by FIBARO Team

Please add support for Aeotec ZW095 (Gen 5 HEM)


Recommended Posts


its been 4 days now and data is ok.

House Usage should equal billed plus solar

the solar meters read total of 45 units

HEM read 46 units


House usage HEM raed 89 units


The utility meter difference was 53 units


The calculated total means i should have used 43 units but meter shows 53 so there is a difference of 10 units.


so there is a discrepancy here of 10 units.  my utility meter is old dial type which runs backwards thats the only explanation i have for this discrepancy!



Are your HEM and meters giving comparable results?

Link to comment
Share on other sites

  • 1 year later...
On 5/30/2017 at 9:33 AM, AutoFrank said:

Hi Fibaro Team

Please add support for Gen 5 HEM device


Please login or register to see this link.





@T.Konopka, @M.Baranowski


Can anyone tell me what's going wrong:
I have the ZW095-C 100A 3 clamps and when i add it to HC2 it's configured but with no template. The device is updated with V1.4.

 Do i have to add all parameters manually?


Link to comment
Share on other sites

Hi @jcobdv,


All parameters are set in factory settings. If you need to adjust some parametrs, then you need to "add parameters" you desire to change manually.




Link to comment
Share on other sites

  • 2 weeks later...


Thankyou for the reply. Is there anyone who has this working properly?


This is what Aeon answered on my question:

My suggestion is to set these parameter settings manually, you can input these values to have your HEM Gen5 report all sensors every 4 minutes:


Parameter 101 [4 byte dec] = 4144911 //report all sensor values on the same group 1

Parameter 111 [4 byte dec] = 240 //report all sensors on group 1 every 4 minutes (this can be changed lower, but to keep HEM Gen5 from eating too much bandwidth or slowing down your network noticeably).


However, this doesnt seem to work for me.

Link to comment
Share on other sites

Hi @jcobdv,


What version do you have? I tested one with fw. 1.3, that seemed to work. Also is param 101 correct? I would suggest to try some setting you desire (param 101) and value calculated with Excel file from Aeotec support portal.

See attachement:

Please login or register to see this link.

Link to comment
Share on other sites

  • 3 years later...

Hi @spoon,


Yes, in HC2. It is in Devices -> <Device itself> -> Advanced -> Parameters are on the bottom.

Link to comment
Share on other sites

  • 1 month later...


Can someone help me? Aeotec with 3 clamps shows that at this moment  we are consuming 190 kW/h, and for the last hour 0.10 kW/h. How is this possible? I tried parameters: 

3 = 1d = 0
101 = 4d = 16143
111 = 4d = 30
101 = 4d = 4144911
111 = 4d = 30
101 = 4d = 4130570
111 = 4d = 30
3 = 1d = 0
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...