Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


HomeKit Fibaro App and Home App not updating


MF2017
 Share

Recommended Posts

I am a new fibaro user.  I bought flood sensor. I have Apple TV gen 4.  I have iPad set as home hub.

 

When at home both the home app and fibaro app update.  When away from home i receive errors in both apps and they simply show "updating" or "two devices not responding".

 

Can anyone help me? Thank you 

Link to comment
Share on other sites

Hi @MF2017,

 

Does this iPad stays at home connected to the power while you are away from home?

You can also check this Apple Support Article: 

Please login or register to see this link.

 

Please login or register to see this attachment.

Edited by I.Srodka
Link to comment
Share on other sites

On 28/9/2017 at 11:52 PM, MF2017 said:

I am a new fibaro user.  I bought flood sensor. I have Apple TV gen 4.  I have iPad set as home hub.

 

When at home both the home app and fibaro app update.  When away from home i receive errors in both apps and they simply show "updating" or "two devices not responding".

 

Can anyone help me? Thank you 

 

Use your Apple TV as homekit hub.

Link to comment
Share on other sites

  • Topic Author
  • Thank you for reply.  Yes ipad is set up as hub and connected to power and the wifi while away.  I am now setting the Apple TV as the hub following this article  

    Please login or register to see this link.

     and i will test the system and report back.  Thanks !

    Link to comment
    Share on other sites

    • 3 months later...

    Hi @MF2017!

     

    On 30.09.2017 at 3:49 PM, MF2017 said:

    i will test the system and report back.  Thanks !

     

    Did you check that solution?

     

    Do you still have problems?

     

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...