Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

RGBW module strange reports for firmware update


Question

 

Hello.

 

I have 4 RGBW modules controlling Chinese cheap RGB LED stripes. They are all on firmware version 26.25 which is the latest update. Also I can write that they are all working OK.

I noticed that sometimes I get this messages in notification window on top of the web GUI interface:

 

Please login or register to see this image.

/monthly_2017_11/RGBW_firmware_fail_1.jpg.2c2c1f940b72b918d45d5103c66bc973.jpg" alt="RGBW_firmware_fail_1.jpg.2c2c1f940b72b918d45d5103c66bc973.jpg" />

RGBW_firmware_fail_2.jpg.64edb71a061429fb76cd2858dcaf0f57.jpg

 

This is definitely not initiated by me. My HC2 is on 4.140, but that was also happening on 4.130. I had to soft reconfigure all of them before making upgrade. One of the RGBW modules soft reconfiguration ended with non configured state and I had to do forced deletion and inclusion but that one is not causing above notifications.

 

Is there anyone else with same case? Is there anything I can do to stop this?

 

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Same issues over here. I get a message there's a firmware update, then I can't update and afterwards I get no upgrade message anymore. But after a few day's it starts all over again.

But..... I'm on V1.40 and this RGB-module is on my slave HC2 and I've read in the V1.42 update remarks it's a firmware problem. But this RGB Led strip behaves not normal since.

I guess, I better update to the Beta

 

Link to post
Share on other sites
  • 0
  • Inquirer
  • I don't have secondary gateway or slave so that remark for V1.420 beta does not comply to my case. I will not install betas for now.

     

    Problem is that this notification shows only in that notification balloon on top of the web GUI page and since web GUI stops refreshing after some time it is possible that I don't see this notifications every time when they happen.

     

    Is there a way to get list of this notifications using API REST?

     

    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    ×
    ×
    • Create New...