Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Alexa new devices discovery issue


donL
 Share

Question

I have installed Fibaro Smart Home Skill and Custom Skill by having requested Fibaro logins. Skills are enabled in Alexa app (for Echo Plus and Dot 2nd).

 

For some reason Alexa app won't discover any of the Fibaro devices. I have for instance a dimmer for lights and its 'Controlled Device' type in the advanced menu is set to 'Lightning'.

 

I have rebooted my HC2 as someone suggested in one of the earlier posts regarding discovery issues. Any hints to discover Fibaro devices? 

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0
  • Inquirer
  • Seems like the problem is related to FIBARO ID account.

    Edited by donL
    More information
    Link to comment
    Share on other sites

    • 0

    Hello. Sorry for my English. I had the same problem. Finally it succeeded. I entered the ID account and removed HC2. Then I added HC2 to the ID again.:)

    Link to comment
    Share on other sites

    • 0

    Hello, I had the same issues, but managed to solve it. The initial linking stops in case you have more than 1 HC, like in my case, so you have to ask Alexa for the HC list. After the voice guided selection of the needed HC everything went well.

     

     

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • I have solved it as well. The problem was related to my twisted FibaroID account. Alexa works well now!

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...