Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Doorbell : How to enable recording voicemail


Question

Hello Fibaro Support,

 

 

The Fibaro website indicates that the brand new doorbell has build-in recording facilities.

But after installing the SD card, it looks like there is no option to enable voicemail or to record manually some actions.

 

Do I have to format the SD card in a special format ?

Or is there somewhere a setting I did mis ?

 

 

Thanks !

Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

hello @Fitchie

the recording should start automatically when someone is pushing the ring button.

When you don't answer the call, the caller can leave a message. However, I'm not sure how he knows he can leave a message now.

 

Note: I have to be in the same LAN/WLAN with the phone/pad that wants to access the recordings. I can't see them when I'm logging in remotely.

 

BR - kro

Link to post
Share on other sites
  • 0
  • Inquirer
  • Thanks for your reply...

     

    Can you post a screendump from your recording list?

    I do not see any option on my iPhone, neither remote, neither on the same LAN.

     

    And in what file system did you format your SD card?

    Link to post
    Share on other sites
    • 0

    I didn't format the SD card at all.

    I got me a 64 from

    Please login or register to see this link.

    and just put it into the slot. According to specifications it comes with exFAT format.

    Are you using the one that came with the intercom?

     

    Will do a screenshot when I'm at home.

    It's in the menu of the app. "Recording history". The videos only show up when I'm in the same Network aka LAN/WLAN.

    Probably I have them only for "missed calls". Can you try and push the intercom button? Don't answer the call on intercom app. And see if it is recording it.

     

    If thats working there is a LUA code from tinman that starts recording on motion detection.

     

    that should easily be adaptable to start recording on push of the call button:

    Please login or register to see this code.

     

    Link to post
    Share on other sites
    • 0
  • Inquirer
  • Thanks for your feedback.

    Actually there was no SD-card included in my box, so I got a SanDisk 64 GB SD card from a local shop.

     

    Logged in locally, in the "recording history" I can only find:

    - red notifications ( missed incoming call)

    - orange notifications (motion detected)

    - green notifications (preview)

     

    So it looks like the intercom does not recognise my SD card.

    Tried to reformat the card as exFAT, some results.

    Link to post
    Share on other sites
    • 0

    Sorry for the delay. Here is an example of when im connected in same Network.

    Please login or register to see this image.

    /monthly_2018_03/2018-03-29_08-13-57.png.bbbe62bd2569d978533016a6766b1ab0.png" alt="2018-03-29_08-13-57.png.bbbe62bd2569d978533016a6766b1ab0.png" />

    Link to post
    Share on other sites
    • 0
    On 7/30/2019 at 3:29 PM, middelweerd said:

    guys, how on earth do you connect locally?? 

    Whether I'm in the same network or on 4G, always connected remotely....

    In my case the solution was simple - the intercom must be in the same IP subnet as the device with the app. In my configuration the intercom was in a different VLAN as my mobile phones - then it was always remote ....

    Same subnet - local 

    Link to post
    Share on other sites
    • 0
    On 10/21/2019 at 2:14 PM, ThoHah75 said:

    In my case the solution was simple - the intercom must be in the same IP subnet as the device with the app. In my configuration the intercom was in a different VLAN as my mobile phones - then it was always remote ....

    Same subnet - local 

     

    This might be it, although somewhat different: I've never noticed that my Mesh Router gives out a totally different IP range than my ISP router... 😫

     

    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    ×
    ×
    • Create New...