Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

No longer relevant


Question

1 answer to this question

Recommended Posts

  • 0

Hi all. We will receive the key to our new home within two weeks and I am currently preparing my HC2 to control our new home. We have bought a couple of multi-switches with 4 or 6 buttons. These are connected to RGBW controllers. This works, however there is quite a delay. It takes about 4 to 5 seconds, before the RGBW controller appears to send out it's signal. That is quite long to turn on lights or anything :). It does not matter if I start a scene or use association to trigger a light. It always takes four to five seconds before something happens.

 

I see the same thing when I look at the web interface. I press a button, it takes four to five seconds and I see the state change in the web interface. If I click the button in the web interface, the scene or associated switch or wall plug reacts immediately. Does anyone has an idea on how to decrease this latency?

 

Some notes: the firmware of both the HC2 and the RGBW controller are up to date (no betas). The distance between the HC2 and the controller is about two meters. I do not have more then 5 Z-Wave devices connected at the moment. I already tried to decrease the maximum brightness and decreased all the times to the lowest values. I also disabled the double click feature, but nothings helps...

 

Below some images of the configuration of the master device, all the inputs are setup the same.

 

Any idea what to do to decrease the reaction time? In the current state it is not really usable to control my entire house....

 

Thnx a lot in advance.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...