Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Came V600 garage door


Question

Hi,

 

I've a garage door with Came V600 engine and Came ZL55 mainboard. I decided to use Fibaro keyfob to open and close garage. My steps:

 

1. I connected a momentary switch to pins 2 and 7 on the mainboard. After pressing the button garage opens, after second press the garage closes. So far so good.

2. I disconnected momentary switch.

3. I bought Fibaro Relay Switch FGS-212-EU-v2.2 and made connections as follows:

L - 24VDC
N - 0VDC
Q - pin 2 on the mainboard
IN - pin 7 on the mainboard
4. The relay switch is visible in my HC2, so I change several options:

a) Controlled device - other device

b) Parameter 4 - 1s

c) Parameter 14 - momentary switch

5. Now I can click instead of press button. Unfortunately nothing happens. So I've changed Parameter 4 to 0.5s. It didn't help.


What am I doing wrong? 

Please login or register to see this image.

 

Kind regards,

Michal

Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

hi

the relay switch operates on 240v and not 24v. thats probably why its not working. i use the same myself for my garage electric gates.

also you dont need to change 4c to momentary you can leave as toggle it doesnt actually make a difference

Link to post
Share on other sites
  • 0
  • Inquirer
  • Hi Morpheus,

     

    You are absolutely right. I read an article about FGS-211 but forgot that I have newer version of relay switch.

     

    Thanks a lot for your help.

     

    Michal

    Link to post
    Share on other sites
    • 0

    Hi,

     

    I have the same installation, in Europe - France (Came V600 with a Came ZL55 mainboard) and a FGS-214.

     

    Here are the page of the manuel. I think the connexion i must do are :

    L - pin 10 (230V A.C.)
    Q - pin 2 on the mainboard
    IN - pin 7 on the mainboard

     

    But ... where should i put the N (on 11 ?) ? and the ground (on a free pin ? for exemple between E3 and 1) ?

     

    Thanks for your help !

    Please login or register to see this attachment.

    Please login or register to see this attachment.

    Link to post
    Share on other sites
    • 0
  • Inquirer
  • Hi Aytan,

     

    I will check my installation when I come back home and let you know. I don't remember how I exactly made connections as I did it almost 2 years ago and it is still working without any problems.

     

    Cheers

    Link to post
    Share on other sites
    • 0

    Hello,

     

    Could somebody help me? I know this question seems trivial and obvious, but I stumble on this problem...

     

    Thank you all so much!

    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    ×
    ×
    • Create New...