Jump to content
  • 0

Most devices unconfigured after a backup


Question

Hi.

Yesterday I made a backup of my HC2 (version 4.180), which I do from time to time (usually without problems).

After the backup it restarted, and then 36 of my devices were "not configured"!

A lot of devices that I had hidden in the user interface, reappeared.

The unconfigured devices are impossible to configure. They just have a status of "reconfiguring", and that's all, for many hours.

The devices don't work, of course. If I try to, say, adjust i light dimmer, it says "configuring" and then nothing else.

No response from Fibaro support either.

I tried to restore a backup. No change.

Please, wise forum, help!

Helge

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
On 7/19/2018 at 10:45 AM, chaicka said:

Have you tried restore to a different backup before the last backup?

Thanks, I tried it and it works!

The only problem now is that my HC2 status is back to April, when I took my previous backup. A lot has been done on it since then. I guess I´ll have to restore the faulty backup, save my VD´s etc. and reimplement them in the April version. But after doing that: How can I take the risk of making a backup again?

I´m frightened by the fact that it was the making of a backup that caused the system to fail!

Edited by Helgemor
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...