Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0
Jibran

Single switch 2 B button is not working

Question

Hello,

 

I have been using relays in my office for a year now . All are single switch 2 version 3.2v. Recently, they stopped working through mobile or web interface.  

 

They are only working with physical wall switches but stop working wirelessly. I tried to soft reconfigure them but all in vain. They all failed to reconfigure. 

 

Then I tried to delete the device from the system ( Home center 2 ) but its not deleting . Then i opened the wall panel to look at the module and use B-button to delete ( exclusion) but B-button stops working. 

  

For a test , I pressed the B-button to enter into its menu ( Color indications ) , But no color appears. There is no yellow , red or green colour appearing by pressing the B-button ( according to the manual ). So i am unable to delete the module, hard reset or soft reset . 

 

I have tested all 8 relays ( single switch - 2 ) . All are giving same problem . They all failed to communicate with controller  ( Communication failed ). 

 

Here are the pictures for the reference.  The b-button pictures depicts that b-button is pressed for 2secs then 3secs upto 6 secs. No menu or indication light appeared.

 

Please tell me what steps do i take to work them again properly.

 

Thankyou

 

 

 

Please login or register to see this spoiler.

 

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Hi @Jibran

 

I may not have solution for your issue but I started to experience something similar, so not to start a new thread I will post my question here.

 

My Fibaro Single switch 2 stopped sending any signal further after 3 years of working. I use it for controlling one of my lights. It was installed by an electrician 3 years ago so I only checked wires and if it´s live. The result - yes it is. But the light won´t switch on or off anymore..

 

Unfortunately there is no red or other light next to the B button, I deleted the switch from system because it could not be unlearned and ofc not added again. 

 

It seems the switch is gone for good but I still wanted to ask if there might be someone with similar issue with a solution?

 

 

 

 

Please login or register to see this spoiler.

 

Share this post


Link to post
Share on other sites
  • 0
  • Inquirer
  • In my case, several Modules ( relays ) are behaving like this. No B-button working, no deletion no addition. So till now, didnt get any solution for this. 

    Share this post


    Link to post
    Share on other sites
    • 0

    Hi @Jibran,

     

    have you moved in solving this issue?

     

    I replaced the unfunctional single switch 2 with a new one but another one stopped working.

     

    Looks like the lifetime of fibaro products is quite short..

    Share this post


    Link to post
    Share on other sites
    • 0
  • Inquirer
  • Maybe . But what i did was that , i connected a DpDt relay between a Fibaro relay and the load. After that, no such issue is there. 

    Share this post


    Link to post
    Share on other sites
    • 0

    I have 3 double switch 2 and all of them cant reset.

     

    When I press b-button it glows white and nothing more happens.

     

     

    Share this post


    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.


    ×
    ×
    • Create New...