Jump to content
  • 0

danalock stopped working


Question

hello

my danalock V2 stopped working on my HC2 after updating to 4.530 version, any one have the same problem? and HC2 is not getting any feedback from another Danalock V3

Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

I have Danalock V3 and it works as normal vith 4.530.
But, I had to change my passwords, and then the widgets stopped working. So I had to re-loggin to the HC with new password, then all was working.

 

Link to post
Share on other sites
  • 0

My Danalock V3 with HC2 4.530. works as expected. Please try auto calibrate on the Danalock (push the small button with paperclip three times) This usualy will solve communication issues.

 

Kind regards,

Link to post
Share on other sites
  • 0

It is MUCH better to download the Danalock app and use that one with V3. Mine also support BT and I use that as failsafe, if the z-wave is down.
It will also auto unlock for you when you come close to the door.

Link to post
Share on other sites
  • 0

thanks for your replies but my biggest problem is with the V2 it is not getting the parameters even thou it was working perfect before the update

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...