Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,


as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.


As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!



Smart Home Forum by FIBARO Team

  • 0

Unable to include or reset my smoke sensors FGSD-002





I have 2 smoke sensors FGSD-002.

First one:

When I insert the battery, the visual indicator glows red (ready for inclusion).

I turn on my domotic box (Jeedom) in inclusion mode.

Near the z-wave controller, I triple click the B-button of the motion sensor.

Nothing is detected.

I can easily include other z-wave devices without any problem.


Second one:

When I insert the battery, the visual indicator glows green (previously included in another controller).

I want to reset the smoke sensor.

I press and hold the B-button for 3 seconds until visual indicator glows white.

I wait until the visual indicator glows yellow (4th menu option).
I press the B-button briefly to confirm my choice.

Normally, I should have the visual indicator changing colour to red and fading with a short beep.

Nothing happens.

When I insert the battery, the visual indicator still glows green.


Can you help me?



Edited by guillaume.costa
title modification
Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Hi @guillaume.costa,


In this case 1, i'm going through following process:

  1. Check frequencies are matching -> Go straight to RMA
  2. Change battery - sometimes it helps
  3. Exclude or Reset - you have done this part already
  4. RMA

In 2nd case, try exlusion through controller. It should reset it wirelessly. If it does not help go through RMA.




Link to comment
Share on other sites

  • 0



Almost same problem as you.

2 smoke sensor worked well until december, they are no longer belong to the network.

I tried :

- exclude / include process

-reset with the yellow menu then include it back.

- change battery

they are still not in network.

THey work correctly in autonomous.

they were made in 2015 with one month of diffence then they stop working one month difference later. 


I'm buying some others but if you have a process to have them work back .... please share.


thank you for help.


Kind regards.


Note : because they are more than 3 years , I was assumed that RMA is less interesting than buying new one. Let me know.




Link to comment
Share on other sites

  • 0

I wil answer myself to my issue because I found why and could be usefull for other people.

To include /exclude this module you need to have the cover put on it. I Think that FIBARO documentation should be updated with this information.

Now from my point of view, this is not friendly because most of the time cover will be stick to wall, cell and so on.


  • Like 1
Link to comment
Share on other sites

  • 0

This is really a helpful hint, thanks for it. Will try it and this may resolve the problems i had in the past with devices not reacting.

Didn´t look for cover on or off so far.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...