Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 1

Aeotec Dimmer & Switches Templates


GGADS
 Share

Question

It is becoming increasingly irritating that Fibaro has failed to provide a template for full support of the Aeotec Nano Switches and Dimmers.

The Home Center 2 does not synchronise properly with the momentary switches so the lights can be off when it is still showing as on.

The energy consumption continues to increase based on the previous reading that stays "stuck" on on.

If I go to the Read Configuration option on the web interface, it will read the configuration of the device and reset all the readings.

This is the only way I know how to get it to synchronise with the device apart from pressing the off button on the App or the web interface. But even then I need to do a read configuration to get the energy monitoring status correct.

So, it seems to me this is a top selling product and it is a direct competitor to Fibaro equivalents so Fibaro is dragging its feet in providing proper universal support for z-wave. This is totally contrary to the way z-wave alliance partners should behave.

  • Like 4
Link to comment
Share on other sites

10 answers to this question

Recommended Posts

  • 1

Hi,

when you use the wall switch to On/OFF the lights, there is no report status sent to the gateway (the status does not change on the fibaro app)

I tryed a lot of parameters... not works.

does anyone has a solution for this please?

 

EDIT:

I finally found it: you must set parameter 80 to 3 and the state of light is updated on the fibaro app ;)

Hope this will help...

Edited by ghali
Link to comment
Share on other sites

  • 0

The topic has been moved from "

Please login or register to see this link.

" to "

Please login or register to see this link.

".

 

Temat został przeniesiony z "

Please login or register to see this link.

" do "

Please login or register to see this link.

".

Link to comment
Share on other sites

  • 0
  • Inquirer
  • On 10/4/2019 at 8:37 AM, Andrew Lockhart said:

    I’m thinking of using the dual Nano switches from AeoTec.

    Are templates now available for this?

    No

    Link to comment
    Share on other sites

    • 0

    Just bought a nano dimmer without thinking to check if it'd work. After installing with a momentary button and having issues I checked this forum. And here we are. Poor effort on Fibaro's part.

    • Like 1
    Link to comment
    Share on other sites

    • 0

    Just put it back to the latching switch that used to be the light switch before I installed an automation. Set the parameter 120 to 3 ("2-state switch mode"). Not sure if that's what did it or the other parameters I set based on a manual I found online, but the momentary switch now works.

    Please login or register to see this attachment.

    Please login or register to see this attachment.

    Edited by level3ninja
    Added manual I got parameters from
    Link to comment
    Share on other sites

    • 0
    Guest Jon557
    On 4/15/2020 at 12:32 AM, ghali said:

    EDIT:

    I finally found it: you must set parameter 80 to 3 and the state of light is updated on the fibaro app ;)

    Hope this will help...

     

    Genius! This worked for me, thanks!

     

    Annoyingly like users on here I had to research the parameters and type them in one by one to get the nano dimmer setup but the icon would never update in the but the power consumption was reported. Made the p-80 change to 3 and it now works as it should.

     

    I also didn't have Amperage reporting, this was fixed by turning on polling which is often off by default.

     

    Cheers, Jon

    Link to comment
    Share on other sites

    • 0
    On 3/28/2020 at 2:02 PM, level3ninja said:

    Just put it back to the latching switch that used to be the light switch before I installed an automation. Set the parameter 120 to 3 ("2-state switch mode"). Not sure if that's what did it or the other parameters I set based on a manual I found online, but the momentary switch now works.

    Please login or register to see this attachment.

     

    I also had to add parameters 131 = 1d = 20 and 132 = 1d = 99 to get the LEDs to dim in the first place. Min 20 was because my lights flicker under that percentage.

     

    Please login or register to see this link.

     

    Edited by thesleepydog
    Link to comment
    Share on other sites

    • 0

    I have the Australian version of the Aeotec Nano Dimmer (firmware 2.03) and I had to set parameter 80 to 3 to use with my momentary press switches (Clipsal Iconic Bell Press 40MBPRL).

     

    I tried parameter 120 first and that didn’t seem to work for me. I am also using a Home Center 3 Lite 5.080.9

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...