Jump to content
  • 0

Wada produkcyjna ramki WALLI FIBARO


SHI

Question

Cześć wszystkim,

 

Wyjąłem sprawdzić parę  modułów Walli Switch przed instalacją u klienta i mam taką sytuację że jak je rozmontuje, zamontuje na ścianę podłącze itp to wszystko działa. Ale jak założę ramkę i ten okrągły przycisk to górna część działa a dolna nie. Tak jakby ten przycisk się zapadał i nie klika. Nie włącza czy wyłącza światła. Góra działa a dół ten klik nie działa. Jak zdejmie ramkę to wraca do normy i wszystko działa. I tak mam w 3 tych włącznikach pod rząd. Nie otwierałem jeszcze reszty. Czy ja coś źle robię czy to jakaś wada ?? Podsyłam filmik

Link to post
Share on other sites

18 answers to this question

Recommended Posts

  • 0

U mnie w 4 modułach Walli Switch występuje ten sam problem. Poradziłem sobie z tym samodzielnie, ale ewidentnie jest to wada produkcyjna. 

Spowodowane jest to zbyt dużym luzem trzpienia okrągłego przycisku, który w chodzi w gniazdo przełącznika. Występuje tam luz przez co ruch przycisku nie powoduje takiego samego ruchu elementu przycisku odpowiadającego za przełączanie. Ja rozwiązałem ten problem naklejając kawałek taśmy izolacyjnej na grzbiet tego trzpienia (góra i dół), co zniwelowało luzy i pozwoliło na poprawną pracę przełącznika.

Przypuszczam, że ciężko będzie ogarnąć o co chodzi z powyższego opisu, więc jak wrzucisz zdjęcie tylnej części okrągłego przycisku to zaznaczę na nim gdzie nakleiłem taśmę.

Nie wysyłałem modułów do Fibaro na reklamację, ponieważ problematyczny był by dla mnie brak przycisków, a usunięcie wady zapewne nie jest takie proste.

Link to post
Share on other sites
  • 0

A no to teraz rozumiem o co chodzi. Już wysyłam fotę i bardzo dziękuję że zaznaczysz gdzie to nakleiłeś. Zrobię to u siebie i mam nadzieję że zadziała. 

 

Spoiler

tylna czesc.jpg

 

Link to post
Share on other sites
  • 0

Tak u mnie wystarczyła jedna warstwa, więcej by się nie zmieściło. Chyba warto było by to zgłosić do Fibaro ale w sumie nie wiem gdzie, aby nie zostało to zignorowane.

Link to post
Share on other sites
  • 0

Mam bardzo dobry kontakt z jednym z większych oddziałów w Warszawie i już to dzisiaj zgłosiłem i mają się do mnie odezwać jutro rano więc postaram się przepchnąć sprawę. Staram się to założyć ale rzeczywiście jest problem z tym że się zsuwa. Próbuję dalej

Link to post
Share on other sites
  • 0

 

Ok, przyglądnąłem się problemowi i myślę że znalazłem 100% skuteczne rozwiązanie również dla producenta. Problemem jest zbyt miękki materiał. Widać to na załączonym filmiku. Rozwiązaniem jest wsunięcie czegoś co to usztywni. Ja dociąłem testowo kawałek drewna i spisuje się wyśmienicie 😅

Daje to możliwość bezinwazyjnej „akcji serwisowej” dla producenta. Trzeba wyprodukować odpowiednie wzmocnienia no ze sztywniejszego tworzywa które będzie można tam wsunąć. Zdjęcie poglądowe mojego prototypu 🤪 Również dołączam.

 

PS należy pamiętać żeby element nie był przewymiarowany powinien wchodzić w miarę swobodnie żeby nie rozepchał zbytnio materiału bo skutkować to będzie blokowaniem się mechanizmu. Element też musi być schowany tak jak widać to na zdjęciu, w przeciwnym razie przycisk będzie odstawać.

 

CA73A1D3-CA51-44AB-8E9E-61A9ACD70992.thumb.jpeg.6c4ca45f4d46e23030db4887e5c75bf1.jpeg

 

 

 

 

Edited by WiruSSS
Link to post
Share on other sites
  • 0

Smart dom wymaga smart rozwiązań xd

W sumie muszę zgłosić ten problem bezpośrednio do Fibaro może na maila supportu, ponieważ nie wiadomo czy zdają sobie sprawę z tego problemu, a domyślam się, że dotyczy on wszystkich przycisków. 

Link to post
Share on other sites
  • 0

Witam serdecznie

Niestety nie jest to jedyny problem w przypadku produktów z serii Walli Switch. O ile ramki pojedyncze jeszcze jakoś chodzą o tyle  pod górkę zaczyna się w momencie przejścia na ramki podwójne (o potrójnych nie mówiąc). Nie wiem dlaczego producent standardowo nie dokłada również do takich ramek plastikowych wkładek ? (trzeba je przełożyć z pojedynczych co nie jest takie proste). Dla mnie pseudo-oszczędność. 

Jakoś mi się udało poprzekładać jakiś czas temu ale jedna z wkładek mi pękła - w moim odczuciu są wykonane ze zbyt sztywnego plastiku. 

Natomiast po włożeniu tych ramek podwójnych naprawdę trzeba się mocno nagimnastykować żeby włączyć światło. Na ogół sobie odpuszczam i włączam przez google home hub.   

Link to post
Share on other sites
  • 0

Ja generalnie nie miałem żadnych problemów i to z ramką potrójną, do tego ściana jest po łuku. 😅


co prawda jeszcze brak gładzi i farby ale nie mogłem się powstrzymać żeby nie przetestować 🙃

 

Jak widać fibaro pozwoliło mi wyeliminować jeden włącznik a i tak mogę sterować większą ilością świateł, przy zachowaniu estetycznego wyglądu. Przy 4 już ciężko było ogarną co czym steruje 😅

Edited by WiruSSS
Link to post
Share on other sites
  • 0

Witam,

u mnie występował ten sam problem. Skontaktowałem się z Fibaro i kazali odesłać wadliwe produkty i po tygodniu miałem naprawione. Nie widzę za bardzo co poprawili ale działają bez zarzutu ;)

Pozdrawiam Łukasz

Link to post
Share on other sites
  • 0

Pierwsza partia urządzeń nie była w pełni przystosowana do oporu nakładanego na przycisk. Problem ten został już rozwiązany. Jeśli podobna sytuacja wystąpi z dowolnym produktem Walli, prosimy o bezpośredni kontakt z naszym działem wsparcia - [email protected]. Prześlemy odpowiedni element, który można w łatwy sposób zamontować i rozwiązuje opisany problem w 100%.

Link to post
Share on other sites
  • 0

Poprosiłem kilka dni temu o te części i wczoraj do mnie przyszły.

Potwierdzam, że rozwiązuje to problem, a przyciski klikają dużo lepiej niż przy stosowaniu prowizorycznych rozwiązań z wkładaniem usztywnienia do środka przycisku.

Link to post
Share on other sites
  • 0

Też potwierdzam, że wkładki które do mnie przyszły rozwiązały problem (przynajmniej na razie bo oryginalne też działały przez jakiś czas). Moje "prowizoryczne" rozwiązanie też spisuje się jak na ten moment bez zarzutu ;) 

Mam jednak wątpliwości na jak długo wymienione wkładki będą wystarczały. Szczerze powiedziawszy próbowałem porównać do siebie obie części i w ogóle nie widzę różnicy. Ściskając te wkładki też nie bardzo czuję różnicę (być może jest ona na tyle subtelna, że trzeba by do tego użyć jakichś przyrządów pomiarowych) element dalej jest mocno elastyczny. Poprzednie wkładki po jakimś czasie się zdeformowały, mam nadzieję że tych wymienionych nie czeka ten sam los :P

 

Link to post
Share on other sites
  • 0

Czy po pudełku / numerze seryjnym można poznać czy wersja w środku pochodzi z nowszej partii, z naprawioną wadą?

 

edit: kupiłem z datą produkcji 07.05.2019 i wada w nich występuje

Edited by Y3K
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...