Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,


as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.


As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!



Smart Home Forum by FIBARO Team

  • 0

Lights turn off a few seconds after turned on



Really hope for some help here, either from forum members or Fibaro themself.

I have 8 spot lights in one ceiling connected to a big transformer. These are not led lights, they are each small spot lights 35W each.

I had a normal dimmer control in the wall but changed to spring button to support dimmer 2.

After installing dimmer 2 and turning on the lights I see in the app that they go to 99%. After a few seconds they turn off.

I have set these parameters
ID 2 Size 1 Value 70
ID 19 Size 1 Value 70
ID 35 Size 1 Value 1
ID 20 Size 1 Value 0
ID 10 Size 2 Value 0
ID 11 Size 2 Value 255
ID 13 Size 1 Value 1 to calibrate, then of course went back to Value 0.

It is now a 3 wire connection with above settings.

After these changes clicking the spring wall button it turns on at 70 and does not go off.
But asking google to turn on I can see it does so with 99% and then turns off after a few seconds.
Also using my app I get the same result, lights turn off. Only the wall switch works now or if I say "google, dimmer ceiling to 70%".

If I go over around 85% they turn off.

I have tried with both 2 and 3 wire settings with same results.

Electric meter Wh shows 3850
Electric meter endpoint 1 W shows 237W
Electric meter root device W shows 237W

Power management root device shows Power fail event detected (both tested with 2 and 3 wire setup). Not sure what this means.

So do anyone have any suggestions on why this happens, what causes the dimmer 2 to turn off the lights when reaching to high % even though its calibrated?

Ive seen this type of problem googling but in no forum have anyone given an answer to how to solve this.


Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0
  • Inquirer
  • 9 hours ago, hTiger1 said:

    Have you tried setting parameter 2 to a lower level eg 60 ?

    Well. Not exactly 60 but yes, I have tried different settings here. Really does not mather since turning it on from the app or g home it gets pushed to 99 and does not care about parameter 2 or 19.


    You would think after calibrating and turning on at max 99 or 100 would be actually 60,70 or 80 in reality depending on what calibration results were. Thats why calibration is there right, to calibrate what max is. 

    • Like 1
    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    • Create New...