Jump to content
  • 0

HC2 stuck in 'Starting Services' endlessly after power trip


Question

HC2 on 4.560 was stuck in endless 'Starting Services' state after a power trip. Action taken are:

  • Tried power cycle repeatedly and still stuck in this state.
  • Enter Recovery Mode and select to repair system with latest software. Successful but upon power up, still stuck in the same state.

 

What other actions can be use to recover the system?

Screenshot 2020-01-29 at 14.17.17.png

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Sorry to hear, once I had this problem, I managed to sort out with the following actions:

 

1. went to the url line in the browser, removed the whole line and only put in the XXX.XXX.XX.XX part with nothing else.

2. Got the error 403 or so. Chose close and then click on log out (bottom right) of layout.

3. Then log back in with "admin" "admin" default after accepting the terms of service

4. Then restored from backup.

 

It may work

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...