Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Heating problem


wojciechS
 Share

Question

hi,

Step by step:

1. Add device Fibaro double switch connected to 2x Solenoid

2. Add device Fibaro UBS + DS18B20 as Thermometer 

3. Add device  -> Thermostat

4. In thermostat set temperature sensor and heating device 

5. Add climate Zone

6. Set Heating plan

 

Problem: 

Double switch not startet if temperature is lower than the set temperature. 

 

This scenario working in HC2...

 

Please login or register to see this attachment.

Please login or register to see this attachment.

  • Like 1
Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

i have the same problem. i now made a 2 rule's to turn on/off heating or else it would be cold in my house.

i am getting annoyed with the hc3 noting is working.

Link to comment
Share on other sites

  • 0

Hello,

I have also try linked devices Thermostat, a few days ago. After linked temperature sensor and wallplug switch together then I set up Climate Zone similar as you above. Nothing was happening, the wallplug was still off when it should be on.

 

So I tried the very first thing which came through my mind and that was reboot HC3 and after that it worked as it should. But maybe this is not your case, it may worth a try.

Did you try to control your Climate Zone via mobile app? Does it work or not at all?


Hope you will be lucky.

Link to comment
Share on other sites

  • 0
  • Inquirer
  • 4 godziny temu, SmarterHOME napisał:

    Hello,

    I have also try linked devices Thermostat, a few days ago. After linked temperature sensor and wallplug switch together then I set up Climate Zone similar as you above. Nothing was happening, the wallplug was still off when it should be on.

     

    So I tried the very first thing which came through my mind and that was reboot HC3 and after that it worked as it should. But maybe this is not your case, it may worth a try.

    Did you try to control your Climate Zone via mobile app? Does it work or not at all?


    Hope you will be lucky.

     

    is crazy but if i set temperature in mobile App - it's working. When i set in computer - is not working. 

     

     

    Link to comment
    Share on other sites

    • 0
    15 hours ago, wojciechS said:

     

    is crazy but if i set temperature in mobile App - it's working. When i set in computer - is not working. 

     

     

     

    Have You tried to restart/reboot HC3 after setting temperature? I mean when you set temperature in PC web browser you are setting this temperature for some time period, sync can took some while or it can sync at the closest temperature setpoint in Heating plan .

    Edited by SmarterHOME
    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...