Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0
Guest Iggy

Do not turn on/off power

Question

Guest Iggy

Hi everyone. I just installed a Single Switch 2 and want to use it with my smart bulbs. Instead of turning off power completely, I just want to send a scene to turn off the lights without disconnecting them from the network. Unfortunately, I could not find any configuration options for this.

 

The relevant part of my setup is:

Wall switch (toggle switch) <-> Fibaro Single Switch 2 (S1 terminal) <-> Aeotec Z-Stick Gen5 <-> Raspberry Pi running OpenHAB2 <-> RaspBee Hue Gateway <-> Hue light bulbs (which are connected to the wall switch)

 

* I could manage to register and react to a scene of the Fibaro Single Switch 2

* I could manage to control the light bulbs with these scenes

 

Only piece missing is: When I press the switch (toggle switch), I do not want the Fibaro Single Switch 2 to turn on/off power of the bulbs. Instead, I want to have it on at all times.

 

Is there a way to configure the device accordingly?

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Hi

Do you have a model number for the 'single switch2'

 

Could you expand on when you say ' switch off bit not disconnect from the network" 

I'm not sure how much you know about smart switches but when you switch them off, the device itself stays on but the source ( light bulb, gate, etc) gets switches off .. 

 

Thx 

Share this post


Link to post
Share on other sites
  • 0

In fibaro switches changing input state will always change the output state. 

 

Connect your bulbs not to the output of fibaro switch but directly to the mains. In this way  you will use inputs from fibaro switch but not outputs.

Edited by Piotr Bojko

Share this post


Link to post
Share on other sites
  • 0
Guest Iggy
  • Inquirer
  • I was afraid that connecting the bulbs directly to the main power (and ignoring the switch output) was the only way to achieve that. It's a pity that the switches don't offer such a configuration. Thank you! :)

    17 hours ago, AutoFrank said:

    I'm not sure how much you know about smart switches but when you switch them off, the device itself stays on but the source ( light bulb, gate, etc) gets switches off .. 

     

    I'm using this mode for non-smart bulbs, too. However, I thought there was a way to configure the switches to only send a command (z-wave scene) digitally and not switch the output. Seems like I was wrong.

    Share this post


    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.


    ×
    ×
    • Create New...