Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

5.021.38 is out


robw
 Share

Question

Seems like the new firmware for the HC3 is out! Installing now.

Thank's Fibaro

 

Edit: Update went fine and quickly. Will test more when I get back home from work.

Edited by robw
  • Like 2
Link to comment
Share on other sites

13 answers to this question

Recommended Posts

  • 0

Thank you for using the FIBARO Home Center 3! Our constant improvements are to better your experience. Be sure to update to the latest version to enjoy new features.
    
    
What's new:
    
    Block Scenes
        Actions on the LED ring for FIBARO Walli series devices.
        Actions for Z-Wave thermostats.
    
    Cameras
        Redirect to camera configuration after adding.
        Setting up a custom icon.
    
    Climate
        Indicating the active mode of climate schedule.
    
    Dashboard
        Controlling the binarySwitch, multilevelSwitch and rollerShutter devices from the right sidebar.
        Displaying the currently set temperature on the thermostat icon.
        Collapsing/expanding the rooms side menu.
    
    Devices
        Z-Wave removal mode available from the list of all devices.
        Displaying the battery level under the battery icon on the device list.
        Default humidity range changed to 40-50%.
        Unified configuration of various types of linked devices.
        Support for pending and failed associations.
        Support for the black box of FIBARO Heat Controller (FGT-001).
        Support for FIBARO RGBW Controller 2 (FGRGBW-442).
        Support for Z-Wave locks.
        Support for Z-Wave thermostats.
        Support for wind and rain sensors.
    
    General
        Downloading the current location of the gateway in https connection mode.
    
    Lua Scenes
        Possibility to download a scene trigger using the sourceTrigger object that triggered the scene.
        Values retrieved from the api are typed.
        Os.time, os.date and fibaro.sleep functions.
    
    Migration from HC2/HCL
        "Finish migration" button on the welcome screen to restore backup transferred from HC2/HCL.
    
    Network
        Disabled switching off Wi-Fi during the first configuration.
    
    Other
        Shorter loading time of device and room lists.
        Added loaders for loading lists in settings.
        Unified display of entries in the debugger (Lua, Quick Apps) and the Z-Wave console.
        Collapsing/expanding the settings side menu.
        Added Czech language.
    
    Plugins
        Satel plugin fixes and improvements..
        Integration of Satel alarm partitions with the FIBARO alarm.
    
    Profiles
        Display and control of climate zones.
        Display and control of alarm zones.
        New icons related to weather and temperature.
    
    Quick Apps
        New device types: com.fibaro.genericDevice and com.fibaro.weather.
        Values retrieved from the api are typed.
    
    Recovery Mode
        Displaying inactive system version.
        Progress bar when uploading a local file.
        Displaying the time remaining to automatic reboot of the gateway.
    
    Rooms
        Indicating the default room on the list of rooms.
    
    VoIP
        Added the functionality description.
    
    
Bug fixes:
    
    Access
        No refresh after synchronizing users.
        Remote support cannot be enabled via remote access.
    
    Backup
        The "restore with version" feature does not download the correct software version.
        Instead of restoring the selected local backup, the latest local backup is always restored.
        Number of scenes in backup is always equal 0.
    
    Block Scenes
        Unable to enter the time in the delay block.
        Lists of rooms and sections do not load.
        Active "run scene" button despite unsaved changes.
        Selected triggers disappear after reloading page.
        No suitable options for the type com.fibaro.barrier.
        Redundant fields in blocks for RGBW devices.
        No condition values displayed for Central Scene controllers.
        Forcing the watering from the scene causes a system error.
        Missing translations.
    
    Cameras
        Cannot display the advanced tab.
        Incorrect image path causing no camera image.
        Invalid default image refresh time.
    
    Climate
        Incorrect limits of minimum and maximum temperature.
        Zone temperature is not displayed in manual mode.
        Restarting the gateway when any partition is in Hold mode causes a system error.
    
    Dashboard
        Search does not work properly if entered a dot in the search box.
    
    Devices
        No device polling button if polling is globally enabled.
        Double message about unsaved changes in device parameters.
        Errors in displaying the energy consumption of the device.
        No advanced settings section for Z-Wave locks supporting pin codes.
        Changing the role of RGBW device requires reloading the page to display properly.
        No icons for several types of sensors connected to the FIBARO Smart Implant.
        Cannot set the minimum and maximum RGBW slider value.
        Cannot reset advanced parameters to the default values.
        Invalid redirection to associated device.
        The Advanced tab is not displayed when added a scene with Central Scene event.
        USB powered device is marked as a battery device.
        The user added icon has an invalid path.
        Changing the device name is not applied in the notifications.
        Lack of support for the FIBARO Smart Implant device.
        Incorrect support of the Danfoss RS device.
    
    Diagnostics
        Unable to download the device template.
    
    Garden
        Setting is not displayed correctly on the days that the schedule does not apply to.
        Incorrect operation of sprinklers in a sequence.
    
    Lua Scenes
        Incorrect loading of the scene editor view.
        Errors in displaying the debugger.
    
    Network
        Changing the IP address or addressing mode does not work properly.
        Access Point is inactive after the recovery procedure.
    
    Notifications
        Lack of filtering by type and priority.
        Notifications for linked devices do not work.
    
    Other
        Displaying incorrect checkboxes when using a tablet.
        Inconsistent icons and buttons on warning popups.
    
    Plugins
        Philips Hue devices are set to default light values after switching off and on.
        No weather data displayed on the YR Weather plugin preview tab.
    
    Quick Apps
        New device is always assigned to the default room.
        The ID of an existing item changes when adding a new item.
        The device view is not updating.
        Lack of code scrolling.
        Importing an unassigned device results in an error.
        Visual fixes.
    
    Recovery Mode
        The restore, repair and switch actions do not display statuses.
        Visual fixes.
    
    Rooms
        The section name does not change when closing the window.
    
    Update
        Retrying to download the update returns an error.
    
    Z-Wave
        Unable to close the adding controller window.
        The mesh reconfiguration for the Z-Wave devices does not work.

  • Thanks 1
Link to comment
Share on other sites

  • 0

Many changes, but the problems remained:

 

- all users get notifications, but only one user is listed in the scene

- alexa still not working

- siri shortcuts not working 

- can not update devices fgs213 & fgS223 (from ver. 3.2 > ver. 3.3)

 

Link to comment
Share on other sites

  • 0
24 minutes ago, interested said:

Many changes, but the problems remained:

 

- all users get notifications, but only one user is listed in the scene

 

 

the other users need to create their own fibaro ID and you then add them as USERS to your ID.

they then login with their own ID and will no longer receive notifications unless you want them to by specifying in the notifications panel.

tried and tested

Link to comment
Share on other sites

  • 0

I think my  settings are fine:

 

- I have created 4 users

- all for users have different ID

- all users have their own phone

- all users are logged in on phone, whit theirs username

- when I run the test scene als admin, the notification should get user d....... & not everyone ????

 

-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Please login or register to see this attachment.

Please login or register to see this attachment.

Please login or register to see this attachment.

Edited by interested
Link to comment
Share on other sites

  • 0

My hc3 is stuck it says writing image 

i restart an try 1 more time and its working now

 

Edited by Ekensweden
update
Link to comment
Share on other sites

  • 0
4 hours ago, interested said:

Many changes, but the problems remained:

 

- all users get notifications, but only one user is listed in the scene

- alexa still not working

- siri shortcuts not working 

- can not update devices fgs213 & fgS223 (from ver. 3.2 > ver. 3.3)

 

 

I was not able to update my Fibaro Flood Sensor under Brave.

Update buttons are suppressed somehow.

Firefox is working fine.

So you can try different Browsers...?

Link to comment
Share on other sites

  • 0
2 hours ago, interested said:

I think my  settings are fine:

 

- I have created 4 users

- all for users have different ID

- all users have their own phone

- all users are logged in on phone, whit theirs username

- when I run the test scene als admin, the notification should get user d....... & not everyone ????

 

-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Please login or register to see this attachment.

Please login or register to see this attachment.

Please login or register to see this attachment.

ive just tested with the new firmware and it doesnt do what its supposed to, just like your system.  im almost certain on the old firmware it behaved....

Link to comment
Share on other sites

  • 0

It is broken.

My wife does not even have a phone listed under her user and she still gets the admin messages.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...