Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 3

My HC3 is getting slower and slower


FBerges
 Share

Question

658/5000
 
 
 
Good day
My HC3 gets very slow over time.
Only when I restart or after a backup is everything fast again.
Not only is it a little slower but grotty.
So company days I have the 5.021.38 (So the newest).
63 devices, 36 scenes, 26 rooms and 7 climate beans.
Since I have to include some (> 20), as well as how to implement climate zones and scenes, this is very annoying.
Lua I also translated a block scene and changed something, also because no test possible because the HC3 takes significantly longer than 30s between action and reaction.
Did you have the experience too?

Greetings from the Sauerland
F.B.
Link to comment
Share on other sites

15 answers to this question

Recommended Posts

  • 0
  • Inquirer
  • Vivaldi, Chrom and Edge all the same.
    But I'll watch that again.
    The funny thing is that everything is OK with the same Brouser after restarting the HC3.
    This does not indicate a bouser problem.

     

    Link to comment
    Share on other sites

    • 0

    Bouser? Brouser? It is a problem with your browser...

     

    Try Firefox... ;) Have a look here:

     

     

    Link to comment
    Share on other sites

    • 0

    Hi, I also got the same problem. I have 60 Z-wave devices and 28 Scenes.

    It is fine for a short time after restart, but It has gotten worse and worse with the last updates.

    The worst page to enter is 'Devices', the web browser is not the issue...

    I hope Fibaro plan to FIX THIS ISSUE SOON!

     

     

    Link to comment
    Share on other sites

    • 0

    I am having the exact same problem , over 60 devices and about 60 sences as well.

    But it is getting a problem when you cant disarm hose and open the door.

    Tried to check activity and resources in hc3 but every thing is normal. 
    I do not feel that a reebot is solving the problem, or it is comming back very fast 

    Tried to disable senes.
    What i have notice is that i can not chang my poolingtime it is stuck at 404sec. :D 

    I hope Fibaro plan to FIX THIS ISSUE SOON!
     

    Link to comment
    Share on other sites

    • 0

    Hi,

    Clear browser

    Backup HC3 witout history

    Restore the backup you just created

    restart and see the result,

    succes,

    //Sjakie

    • Like 1
    • Thanks 1
    Link to comment
    Share on other sites

    • 0

    32 hours

    Please login or register to see this attachment.

    //Sjakie

    Link to comment
    Share on other sites

    • 0
    10 hours ago, ChristianSogaard said:

    I guess - everyone has high memory usage, this is mine after one day uptime

    Please login or register to see this attachment.

     


    that doesn’t say a thing. How much buffer, cache and free space?

    • Like 1
    Link to comment
    Share on other sites

    • 0

    I have the same problem, very slow, scenes that do not run and those that do it slowly, I am rethinking going back to HC2 or even to eedomus which I also had and it worked spectacularly well, but I didn't like the Fíbaro interface, either I can see the electricity meters or the energy panel, the iOS application is very slow, in conclusion I am very disappointed with hc3, very very bad with the money that all this costs, to interact with the hc3 it has to be win10 ... with macOS it is impossible to navigate.

    Link to comment
    Share on other sites

    • 0

    After having big issues with senes that is getting slow and not always responding. I begun to disable scenes 

    I noticed that if i disable "setglobalvalue" it begun to run faster again and become more stable.

     

    Link to comment
    Share on other sites

    • 0
    15 hours ago, Apax said:

    I noticed that if i disable "setglobalvalue" it begun to run faster again and become more stable.

    Please login or register to see this link.

    • Like 1
    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...