Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

URGENT - Help needed. HC3 Gone insane


tortho
 Share

Question

Good evening all,

 

Had an Aeotec Multi Sensor 6 which did not recognise any motion so I decided to re-configure it.

When starting the reconfiguratio hell broke loose!!

 

My house looks like a disco with lights flashing. (Have been able to turn them off twice, but have started again)

Something is apparently triggering the alarm.

I have no alarm scenes

I cannot fin any place where anything is armed.

 

Have restarted twice

 

I have an aeotec siren 6 which is not visible in the device list (not even hidden or elsewhere) The only place I can find the device is in the list of devices without template!!!

 

I'm unable to turn off the siren

Holding button for 20 seconds+ doe not work either

I can see it has 4 hours battery backup so it will be a long night....

 

 

If someone from Fibaro reads this, ticket: #202400 with login info (Ticket has been there for a while and includes the partly included siren 6...

 

 

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

hehe that hell of siren is indeed sometimes crazy, one can't move it, or even exclude when it starts to beep after a move. You have to power it, don't move, and then do factory reset … it is like that. The last time i have added it, it was visible, but haven't tested anymore with latest HC3 Firmware. Anyway, it is simply hidden, so select on Show hidden devices and you will see it.

 

HC3 does not have any automatic Alarm Scene, so there are two Options:

- you wrote Scene which does the Alarm for you

- you moved the siren after inclusion and the Show starts :P

 

EDIT Aeotec should actually write something in the Manual, like "warning, don't move it after inclusion" :P

Edited by tinman
Link to comment
Share on other sites

  • 0

if you include aeotec sensor with more than one click it includes in secure mode and then as soon as it gets triggered it sets off alarm making all your lights flash.

Uninclude and start again, one click

Link to comment
Share on other sites

  • 0
  • Inquirer
  • 5 minutes ago, tinman said:

    hehe that hell of siren is indeed sometimes crazy, one can't move it, or even exclude when it starts to beep after a move. You have to power it, don't move, and then do factory reset … it is like that.

     

    Oh yes it does not like to be moved but then only a short blast and it turns off.

     

    I did power it and did factory reset (and yes it only wanted to factory reset with power, not on battery)

    But no f%¤&¤ way it will turn off.

    Now it flashes slowly just like when it is excluded....

    Guess the only way then is to wait for it to run out of juice...

    6 minutes ago, Jamie mccrostie said:

    if you include aeotec sensor with more than one click it includes in secure mode and then as soon as it gets triggered it sets off alarm making all your lights flash.

    Uninclude and start again, one click

     

    That might have been what happened...  Tripple click arms the device???

    Adding in secure should not trigger the alarm?? At least that has not happened on the 20 other devices added in secure..

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • 19 minutes ago, tinman said:

    HC3 does not have any automatic Alarm Scene, so there are two Options:

    - you wrote Scene which does the Alarm for you

    - you moved the siren after inclusion and the Show starts :P

     

    EDIT Aeotec should actually write something in the Manual, like "warning, don't move it after inclusion" :P

     

    Well, I have tried a couple of times to include both the Doorbell 6 and the Siren 6.

    None of them did include (ended up ad unconfigured)

    I have exluded them and they dissapeared from the device list.

    But the other day when looking at the list of devices without template I could see both the doorbell 6 and Siren 6 indeed was mentioned a couple of times.

    The device numbers (for these 2) found on the missing template list is not found anywhere else in the HC3 ......

     

    I have had those in a ticket for a while now... and was quite surprised that an excluded device actually went off with an alarm...

     

    I do not have any own block or lua scene to trigger the alarm

    I do not have any scene in the alarm section on HC3

    I have added 4 zones with a few motion sensors in them but none of those is armed.

     

    To move the aeotech here has been okay, it is just those 3-4 seconds of alarm and it stops again. Experienced those a couple of times when installing them (placing the bracket etc)

     

    Update:

    Siren finally died after almost 45 minutes of noise..

    Edited by tortho
    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Good day Fibaro,

     

    3 weeks and counting. Replies on the phone but no action at all on the ticket side.

     

     ticket: #202400 which includes login info

     

    Zwave DB cleanup needed asap.

     

    @T.Konopka

    @K.Drozynski

    @A.Socha

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Fibaro,

     

    My patience is running out. Is this the thank you for being a supporter for the last "10" years and filling up the house with your products?

     

    Please cleanup the mess caused by poor firmware delivered with the HC3!!

    At present HC3 is again in a period where it will not include / exclude devices..... seems like it has days where this is not possible....

     

    Below parts of received after the above post.. after that nothing has happened!!

     

    "

    I am extremely sorry for such a late reply. There are no excuses for that.

    "

    "

    I am once again sorry for the lack of response, i can only assure you that our future cooperation will go much smoother.

    "

     

    @T.Konopka

    @K.Drozynski

    @A.Socha

     

    Brgds

    Tor Harald

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...