Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

HC3 not "load" page devices, dashboard, history


RPF
 Share

Question

Hi everyone, I just upgraded from HC2 to HC3 and I have a very serious problem - after the first boot of the device I had the opportunity to see the device, but after leaving the device page and making other settings I never saw the device again it only loads. The dashboard and history behave the same way. I have HC3 version 5.021.38, 133 devices installed and 2 scenes (new ones created on HC3). I tried all the different options I know - access using several different web browsers, cache cleaning, access from different operating systems (I use Mac OS by default), HC3 reboots, I tried backup recovery, etc ... but completely unsuccessfully.

 

Current status: Unable to display Settings - 5. Device, Dashboard, and History page, no matter how long I wait for the page to load (I left running overnight). The web interface does not display any of the pages above - device, history, and dashboard - it still shows only the "load circle".

 

I try to contact FIBARO support - but still no response...

 

For me, this is a very big problem because we control the whole house with Fibaro HC3 (formerly HC2) with 133 devices controlled by the Fibaro unit and now I can't make any adjustments, etc. - commissioning of HC2. So I'm totally lost right now.

Does anyone have any advice on what to do? Do you have any similar experience? I waited for a month for the new HC3 from the order, finally arrived at the beginning of March, but the initial joy of supplying the new equipment has now replaced only a deep disappointment ...

 

Thank you in advance for your help!

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0
  • Inquirer
  • Hello to everybody, 

     

    After long cooperation with fibaro support we found Today the problem - actual software version 5.021.38 had trouble with some thermostats and in my case this was Remotec device. If i delete it after i can see devices, dashboard and history. But some futures are still not working - i hope new SW release somes as they declare end of this month. Actual SW version had problems with cycle loading if some devices like Remotec are used by actual SW and actual migration utility.

     

    For everybody - if you use this http://IP_HC3/api/devices?type=com.fibaro.setPoint command in browser - just replace IP_HC3 with IP adress of yours HC3 you will see list of devices which need to be deleted.

     

    I will try to continue with settings scenes and other settings, which was one week inpossible (because of error in SW).

     

    But i still feel, that HC3 was released too much early on market - on this moment this is unit for fans and testing companies not for productive usage - this is my experience just now.

     

    Thanks for everyone who try here find some solution - but after everyday preasure of FIBARO support i receive Today this solution, which help me.

     

    Greetings Robert

    • Thanks 1
    Link to comment
    Share on other sites

    • 0

    I hate to bring bad news but IMHO nobody has a solution at the moment, and people are waiting on Fibaro Support...

     

    I say this because I wrote this topic called "Big Bang Migration" (and told people not to do it, but that is another discussion) and a few people have had similar experience.

     

    Can you control most or all devices with your app? It seems most people can do that. But so far nobody has posted a true fix.

     

     

    I just had a weird idea but I think it is worth trying...

     

    Please login or register to see this link.

     

    Then try a remote connection. The interface you see there is not a simple screen rendering of your HC3 so it might behave differently.

    Link to comment
    Share on other sites

    • 0

    Could you try to not "refresh" the page but clicking to "rooms" and back to "devices"?

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...