Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Installer not assigned


Rds
 Share

Question

Today I installed my new Home Center 3. It's the first time that I work with a Fibaro device. I have gone through the entire installation process. I notice  the Installer-led on my HC3 is red (installer not assigned).

When I tried to make a connection with the Home Center app on my iPad, I got the message "Your Home Center is not fully configured yet." With my browser (Safari) on the Mac or iPad I can make a connection. Probably I can't make  a remote connection.

Does anyone have a solution for my problem.

 

In the settings I can't switch the Remote Access on or off:

Please login or register to see this attachment.

Edited by Rds
extra information
Link to comment
Share on other sites

11 answers to this question

Recommended Posts

  • 0

Hi @Rds,

 

Did you asign you're HC3 to the Remote login site??

 

Please login or register to see this link.

Edited by Flash
Link to comment
Share on other sites

  • 0
  • Inquirer
  • Yes, I did

     

    Please login or register to see this image.

    /monthly_2020_03/HC3.jpg.905a16e69492db394946be4122f636fc.jpg" />

     

    Edited by Rds
    Link to comment
    Share on other sites

    • 0

    Do you login as user or as admin on the app??

     

    I created 4 seperate users Fibaro ID's

    added them to the remote acces site.

     

    On the app I use only the users to acces the HC3.

     

    Make sure you manage rights of you're users in the HC3 as admin.

    Edited by Flash
    Link to comment
    Share on other sites

    • 0

    I to have this issue. I have the HC2 and HC3 available from the Remote-Acces. I do not understand what the relations is with the installer-indicator being red.

    Could use some help. 

    Thanks.

    Link to comment
    Share on other sites

    • 0

    I have just downloaded the app. Although I do not know at the moment how to connect it with my HC3, it contains what I am looking for in relation to getting more info in HC3.

    I plan to follow the course and hope to certify.

    Thanks a lot for this information.

     

    Hope to speak to you again,

    Huub

    Link to comment
    Share on other sites

    • 0
    Guest Mr.Razvan

    Seems that this is a config bug. I had the same problem up to now HC3 not able to be connected with Home Center app even I used admin. HC3 visible in the web interface but without being able to read the notifications. The solution - in the config panel - starting from network tab - keep clicking on next (bottom right) until it circles through all tabs. Then it will work 

    Link to comment
    Share on other sites

    • 0
    On 5/2/2020 at 11:43 AM, Huub said:

    I have just downloaded the app. Although I do not know at the moment how to connect it with my HC3, it contains what I am looking for in relation to getting more info in HC3.

    I plan to follow the course and hope to certify.

    Thanks a lot for this information.

     

    Hope to speak to you again,

    Huub

    Installer App, and Installer access is for professional Fibaro Installers.

    You will be not able to login to installer app, until you are not a certified installer.

    BUT you do not need to do that.

     

    The solution for your problem is what @Mr.Razvan wrote. In the settings go to all page, all tab and on the left button clic on next (or save if you do not see next)

    In some cases this can not help and you need to reset to factory settings, and then do the initial config with the next button.

    Link to comment
    Share on other sites

    • 0

    Whether an installer is registered or not has no influence on the functionality

    of the home center.
    But if a certified installer has installed your home center, he can register

    there and monitor some of the functions of your HC.
    That's all.

    Link to comment
    Share on other sites

    • -1

    There is an FIBARO Installer App, if an installer is not assigned the LED will stay red. 

    Please login or register to see this link.

     

    Please login or register to see this link.

     

     

    Please login or register to see this image.

    /monthly_2020_05/image.png.0892c04fe69b576d74aed9f423419ee0.png" />

    Edited by pnutp0wer
    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...