Jump to content
  • 0

Google home integration stopped working on HC2


Question

Hi all!

 

My Google home  integration stopped working after II think) the last update of HC2. In the Google Home app the Fibaro Devices in the rooms are listed but unavailable. Relinking the Fibaro account in the Google home app results in a failure.

 

Anyone got the same problem?

 

Regards,

Stefan.

  • Like 2
Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Hi Stefan,

I've got the same problem. Was working perfectly before, and now it stopped. 

 

I didn't find anything on the web so far.

  • Like 1
Link to post
Share on other sites
  • 0

Over here same problem. Already working on it with Google support for weeks... Getting insane.. 

when choosing the Fibaro service, its asking me for my id and pass, so I can login, but after that I should get the question which HC i would like to controll, this never happens. 
I run 2 Homecenters, 

I am on 4.58 and after upgrade it still used to work

Which firmeware do you run @gandhy77 @TripleZulu

Edited by SpaceCompany
Link to post
Share on other sites
  • 0

Same problem here!! It stopped working just some days ago after the last update... does anyone has any answer or solution for it?

Link to post
Share on other sites
  • 0

I also have this problem. Deleted the link and tried to redo the link, but now google home says first: "Fibaro is linked", followed after 10 secs by: "there is a problem". Utterly useless messages, with no clue how to proceed from here.

 

Fibaro: how do we fix this?????

Link to post
Share on other sites
  • 0

hi

 

I have something similar but more weird tough I think I did find a way to make the fibaro id be followed by HC and login though the issue remains anyway its like this

 

 I had HCL backed up and installed on HC2 a few days ago. I use google home and all of my non fibaro dimmers turned into on off switches, the scenes though transfer to the google list, dont work at all (those with full on off settings). I tied everything inluding downgrading to 4.58, differet credentials on devices and ip but its either a but or some block. I think that in the initial update of HC2 the same lights were still also associated with had same account then removed, Could this have messed up things so that that it isnt getting all meta data required from the new HC or that the scenes are blocked and dimmers downgraded (which was the situation here a year ago when some countries were blocked from certain google home features). Ialso have a problem In the initial link that the dns wast set correctly and dnsleaktest  showing it was actually reverting through Germany. initially it remembers the room association of google but now I took out all google homes out of the plugs, the router was off and fibaro but still nothing. I

 

RE getting Fibaro beyond ID- that is as far as I got with google or fibaro. If you disconnect the router, all of your google home speakers and fibaro for a few mins and then plug them back In, and if your app isnt logged in on your device then you will get it. if the app is logged in they wont happen but in my case it didnt fix the issue. any updates or ideas?

 

thanks 

 

im new, not sure it is the right thread but could be related. I had HCL backed up and installed on HC2 a few days ago. I use google home and all of my non fibaro dimmers turned into on off switches, the scenes though transfer to the google list, dont work at all (those with full on off settings). I tied everything inluding downgrading to 4.58, differet credentials on devices and ip but its either a but or some block. I think that in the initial update of HC2 the same lights were still also associated with had same account then removed, Could this have messed up things so that that it isnt getting all meta data required from the new HC or that the scenes are blocked and dimmers downgraded (which was the situation here a year ago when some countries were blocked from certain google home features). Ialso have a problem In the initial link that the dns wast set correctly and dnsleaktest  showing it was actually reverting through Germany. initially it remembers the room association of google but now I took out all google homes out of the plugs, the router was off and fibaro but still nothing. I was hoping I was at the end of a year of nightmare with the integrator now I feel this was the easy part. google and fibaro aren't coming up with ideas I hope someoone can help

 

than I had HCL backed up and installed on HC2 a few days ago. I use google home and all of my non fibaro dimmers turned into on off switches, the scenes though transfer to the google list, dont work at all (those with full on off settings). I tied everything inluding downgrading to 4.58, differet credentials on devices and ip but its either a but or some block. I think that in the initial update of HC2 the same lights were still also associated with had same account then removed, Could this have messed up things so that that it isnt getting all meta data required from the new HC or that the scenes are blocked and dimmers downgraded (which was the situation here a year ago when some countries were blocked from certain google home features). Ialso have a problem In the initial link that the dns wast set correctly and dnsleaktest  showing it was actually reverting through Germany. initially it remembers the room association of google but now I took out all google homes out of the plugs, the router was off and fibaro but still nothing. I was hoping I was at the end of a year of nightmare with the integrator now I feel this was the easy part. google and fibaro aren't coming up with ideas I hope someoone can help

 

thanks 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...