Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Devices in Alexa missing after Transfer to HC3


gp2312
 Share

Question

Hi All,

 

i was able to transfer my HC2 to HC3 and everything works fine, but...... there is a Problem with integrating the Devices to Alexa. 

 

What i have done till now

 

- After the transfer to HC3, Alexa only find 20 Devices

- Deaktivating the Fibaro Skill

- Delete all "Fibaro" Devices from Alexa

- Reaktivating the Skill

- research the devices, unfortunately Alexa find the same 20 Devices and not all of my Devices

 

best Regards

 

Gerhard

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Hello I have the same problemes as you, and I think thats a firmware problem by fibary HC3.

We must wait for the next firmware.

Link to comment
Share on other sites

  • 0

Hello

just Start a soft reconfiguration on the missing modules !!!

you can check this easily in the Fibaro app just the modules on the list favorites working with Alexa but after reconfig everything should be work smoothly 

 

best regards 

Edited by BerndKlewes
Link to comment
Share on other sites

  • 0

i do have the same problem reconfiguration dosn't help

 

fibaro support is not reacting in any way

Link to comment
Share on other sites

  • 0

I see all the dimmers, RGBW controllers and switches I want to see in my favorites list on my iPhone app. But nothing shows up in the Alexa device search.

The Intuitech support (German support) didn't answer my email request for 1 week now.

 

I removed the Fibaro skills in Alexa completely. I also removed the HC3 from my Fibaro-ID for 24 hours. Then I tried again from scratch:

- register HC3 in my Fibaro-ID (the only HC I have - and yes, integration is set in my Fibaro-ID)

- share the HC3 with other Fibaro-IDs (my user accounts)

- syncronize the users with the HC3 and set the permissions / restrictions  

- activate the Fibaro skill in Alexa and link to my admin user ID

- search for devices in Alexa 

 

Same result. Nothing. Not even an error message. Alexa shows my 10 Sonos speakers and my 8 different Alexa devices. Nothing else.

I have 127 devices configured and working well with the HC3. The missing Alexa feature is frustrating. It's just a step back.

 

Any hint is welcome.

Thx.

 

Link to comment
Share on other sites

  • 0
  • Inquirer
  • as today - after softreconfig - alexa was able to find 5 more devices, 67 are still missing.

     

    regards

     

    Gerhard

    Link to comment
    Share on other sites

    • 0
    On 4/26/2020 at 2:35 PM, Kaffeeloeffel666 said:

    I see all the dimmers, RGBW controllers and switches I want to see in my favorites list on my iPhone app. But nothing shows up in the Alexa device search.

    The Intuitech support (German support) didn't answer my email request for 1 week now.

     

    I removed the Fibaro skills in Alexa completely. I also removed the HC3 from my Fibaro-ID for 24 hours. Then I tried again from scratch:

    - register HC3 in my Fibaro-ID (the only HC I have - and yes, integration is set in my Fibaro-ID)

    - share the HC3 with other Fibaro-IDs (my user accounts)

    - syncronize the users with the HC3 and set the permissions / restrictions  

    - activate the Fibaro skill in Alexa and link to my admin user ID

    - search for devices in Alexa 

     

    Same result. Nothing. Not even an error message. Alexa shows my 10 Sonos speakers and my 8 different Alexa devices. Nothing else.

    I have 127 devices configured and working well with the HC3. The missing Alexa feature is frustrating. It's just a step back.

     

    Any hint is welcome.

    Thx.

     

     

    I received an email from Fibaro Cloud today, explaining that my HC3 was activated for Integrations today:

    "...Your default Home Center device for integrations has been changed...".

     

    As the HC3 is my only HomeCenter the message was a little confusing. Anyways, I checked my Alexa skill and searched for new devices.

    After the 2nd search I found all my devices in Alexa. After a first test I can confirm that full functionality is back.

    Obviously something was wrong with my Fibaro ID and was fixed by the Fibaro support (I called them 3 times within the last 2 weeks). 

     

    Topic closed on my end.

    Cheers.

     

     

    Link to comment
    Share on other sites

    • 0

    I have the same issues as described in here.

    But nothing worked for me, the "integration" flag is already set .
    Nothing happed. The only discovered devices are some Thermostats and the new "linked" devices.

    Exactly the same for my scenes (the not hidden).

     

    Discovered: 4 Scenes / 11 devices   (4/5 missing).

     

     

     

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...