Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Massive slowdown and unreliability


squirblej
 Share

Question

Hi folks. After several months of flawless operation, I’ve started experiencing big slowdowns and failures from the HC3. Devices can take many seconds to respond to the app (or not respond at all); scenes are running unreliably, and it’s generally not doing the job. 
 

I haven’t added any new devices or changed set up. I’ve tried upgrading the firmware and tried resetting the mesh but no obvious effect. I don’t know how to start troubleshooting this. Any ideas?

 

thanks

Jack

Link to comment
Share on other sites

14 answers to this question

Recommended Posts

  • 0
  • Inquirer
  • 48 minutes ago, akatar said:

    @squirblej

    Try rebooting or making a backup (then the services will restart)

     


    Thanks, but obviously I’ve tried this several times. I’ve also tried restoring to previous good backups. And clearly upgrading the firmware had the effect of restarting the HC3. 

    Link to comment
    Share on other sites

    • 0

    @squirblej

    We'll if the standard things don't work, contact fibaro support.

    They can login and see what is going on.

    • Like 1
    Link to comment
    Share on other sites

    • 0

    I fully agree with @akatar, support has access to log files that we don't...

     

    If that does not help, I can recommend this guide.

     

     

    • Like 1
    Link to comment
    Share on other sites

    • 0
    12 hours ago, petergebruers said:

    I fully agree with @akatar, support has access to log files that we don't...

     

    If that does not help, I can recommend this guide.

     

     

     

    Whoever wrote that guide is a genius :)

     

    Link to comment
    Share on other sites

    • 0

    Same problems here,

    i contacted fibaro support last week and today i got an answer:

     

     

    Please check the parameters of all your third - party devices (such devices may send too many reports to the Home Center and it may "clog' the HC) You can always use RECOVERY option and restore one of your backup, however if there is no lags or freeze's there is no need to do so.

     

     

    So i don't think thay actually checked my hc3 (it was set open etc)

    because, i have 1 message per second, that is not much:

     

    68 08.09.20 17:16:06.975 40Kbit/s 63 1 988 6 1 BB54A5AA Singlecast CRC16 Encap BB54A5AA06510B140156013105042200250D1C27
    69 08.09.20 17:16:06.984 40Kbit/s 66 1 13 1 6 BB54A5AA Ack   BB54A5AA01130B0A060A
    70 08.09.20 17:16:07.974 40Kbit/s 63 1 987 6 1 BB54A5AA Singlecast CRC16 Encap BB54A5AA06510C1401560131050422002D8C14A1
    71 08.09.20 17:16:07.985 40Kbit/s 76 1 13 1 6 BB54A5AA Ack   BB54A5AA01130C0A060D
    72 08.09.20 17:16:08.974 40Kbit/s 63 1 987 6 1 BB54A5AA Singlecast CRC16 Encap BB54A5AA06510D1401560131050422005A8264A9
    73 08.09.20 17:16:08.985 40Kbit/s 76 1 13 1 6 BB54A5AA Ack   BB54A5AA01130D0A060C
    74 08.09.20 17:16:09.609 40Kbit/s 62 1 622 15 1 BB54A5AA Singlecast CRC16 Encap BB54A5AA0F51011201560171050102AA5881
    75 08.09.20 17:16:09.652 40Kbit/s 77 1 13 1 15 BB54A5AA Ack   BB54A5AA0113010A0F09
    76 08.09.20 17:16:18.609 40Kbit/s 61 1 8986 15 1 BB54A5AA Singlecast CRC16 Encap BB54A5AA0F51021201560171050102AA5882
    77 08.09.20 17:16:18.619 40Kbit/s 76 1 13 1 15 BB54A5AA Ack   BB54A5AA0113020A0F0A
    78 08.09.20 17:16:27.609 40Kbit/s 62 1 8987 15 1 BB54A5AA Singlecast CRC16 Encap BB54A5AA0F51031201560171050102AA5883
    79 08.09.20 17:16:27.619 40Kbit/s 76 1 13 1 15 BB54A5AA Ack   BB54A5AA0113030A0F0B
    80 08.09.20 17:16:32.975 40Kbit/s 63 1 5352 6 1 BB54A5AA Singlecast CRC16 Encap BB54A5AA06510E1401560131050422002D8C14A3
    81 08.09.20 17:16:32.985 40Kbit/s 65 1 13 1 6 BB54A5AA Ack   BB54A5AA01130E0A060F
    82 08.09.20 17:16:33.975 40Kbit/s 64 1 987 6 1 BB54A5AA Singlecast CRC16 Encap BB54A5AA06510F14015601310504220038CE8061
    83 08.09.20 17:16:33.985 40Kbit/s 77 1 13 1 6 BB54A5AA Ack   BB54A5AA01130F0A060E
    84 08.09.20 17:16:34.974 40Kbit/s 63 1 987 6 1 BB54A5AA Singlecast CRC16 Encap BB54A5AA06510114015601310504220060157D11
    85 08.09.20 17:16:34.985 40Kbit/s 77 1 13 1 6 BB54A5AA Ack   BB54A5AA0113010A0600
    86 08.09.20 17:16:35.974 40Kbit/s 63 1 987 6 1 BB54A5AA Singlecast CRC16 Encap BB54A5AA065102140156013105042200337FEBBD
    87 08.09.20 17:16:35.984 40Kbit/s 76 1 13 1 6 BB54A5AA Ack   BB54A5AA0113020A0603
    88 08.09.20 17:16:36.609 40Kbit/s 60 1 622 15 1 BB54A5AA Singlecast CRC16 Encap BB54A5AA0F51041201560171050102AA5884
    89 08.09.20 17:16:36.619 40Kbit/s 77 1 13 1 15 BB54A5AA Ack   BB54A5AA0113040A0F0C
    • Like 1
    Link to comment
    Share on other sites

    • 0

    55 devices, Plugins, Lua, block scenes and quickapps and nothing like that. 
     

    (And polling time interval 440 s)

     

     

    Edited by SmartHomeEddy
    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • I have factory reset and reinstalled about 30 devices so far (of 50-odd).  It's such a laborious process.  Every other "exclude" fails and I have to unscrew the fronts, take out the modules and use the service before I can reinclude.  

     

    Grrr...!!!

     

    Link to comment
    Share on other sites

    • 0
    On 9/8/2020 at 5:17 PM, akatar said:

    Same problems here,

    i contacted fibaro support last week and today i got an answer:

     

     

    Please check the parameters of all your third - party devices (such devices may send too many reports to the Home Center and it may "clog' the HC) You can always use RECOVERY option and restore one of your backup, however if there is no lags or freeze's there is no need to do so.

     

     

    So i don't think thay actually checked my hc3 (it was set open etc)

    because, i have 1 message per second, that is not much:

     

    68 08.09.20 17:16:06.975 40Kbit/s 63 1 988 6 1 BB54A5AA Singlecast CRC16 Encap BB54A5AA06510B140156013105042200250D1C27
    69 08.09.20 17:16:06.984 40Kbit/s 66 1 13 1 6 BB54A5AA Ack   BB54A5AA01130B0A060A
    70 08.09.20 17:16:07.974 40Kbit/s 63 1 987 6 1 BB54A5AA Singlecast CRC16 Encap BB54A5AA06510C1401560131050422002D8C14A1
    71 08.09.20 17:16:07.985 40Kbit/s 76 1 13 1 6 BB54A5AA Ack   BB54A5AA01130C0A060D
    72 08.09.20 17:16:08.974 40Kbit/s 63 1 987 6 1 BB54A5AA Singlecast CRC16 Encap BB54A5AA06510D1401560131050422005A8264A9
    73 08.09.20 17:16:08.985 40Kbit/s 76 1 13 1 6 BB54A5AA Ack   BB54A5AA01130D0A060C
    74 08.09.20 17:16:09.609 40Kbit/s 62 1 622 15 1 BB54A5AA Singlecast CRC16 Encap BB54A5AA0F51011201560171050102AA5881
    75 08.09.20 17:16:09.652 40Kbit/s 77 1 13 1 15 BB54A5AA Ack   BB54A5AA0113010A0F09
    76 08.09.20 17:16:18.609 40Kbit/s 61 1 8986 15 1 BB54A5AA Singlecast CRC16 Encap BB54A5AA0F51021201560171050102AA5882
    77 08.09.20 17:16:18.619 40Kbit/s 76 1 13 1 15 BB54A5AA Ack   BB54A5AA0113020A0F0A
    78 08.09.20 17:16:27.609 40Kbit/s 62 1 8987 15 1 BB54A5AA Singlecast CRC16 Encap BB54A5AA0F51031201560171050102AA5883
    79 08.09.20 17:16:27.619 40Kbit/s 76 1 13 1 15 BB54A5AA Ack   BB54A5AA0113030A0F0B
    80 08.09.20 17:16:32.975 40Kbit/s 63 1 5352 6 1 BB54A5AA Singlecast CRC16 Encap BB54A5AA06510E1401560131050422002D8C14A3
    81 08.09.20 17:16:32.985 40Kbit/s 65 1 13 1 6 BB54A5AA Ack   BB54A5AA01130E0A060F
    82 08.09.20 17:16:33.975 40Kbit/s 64 1 987 6 1 BB54A5AA Singlecast CRC16 Encap BB54A5AA06510F14015601310504220038CE8061
    83 08.09.20 17:16:33.985 40Kbit/s 77 1 13 1 6 BB54A5AA Ack   BB54A5AA01130F0A060E
    84 08.09.20 17:16:34.974 40Kbit/s 63 1 987 6 1 BB54A5AA Singlecast CRC16 Encap BB54A5AA06510114015601310504220060157D11
    85 08.09.20 17:16:34.985 40Kbit/s 77 1 13 1 6 BB54A5AA Ack   BB54A5AA0113010A0600
    86 08.09.20 17:16:35.974 40Kbit/s 63 1 987 6 1 BB54A5AA Singlecast CRC16 Encap BB54A5AA065102140156013105042200337FEBBD
    87 08.09.20 17:16:35.984 40Kbit/s 76 1 13 1 6 BB54A5AA Ack   BB54A5AA0113020A0603
    88 08.09.20 17:16:36.609 40Kbit/s 60 1 622 15 1 BB54A5AA Singlecast CRC16 Encap BB54A5AA0F51041201560171050102AA5884
    89 08.09.20 17:16:36.619 40Kbit/s 77 1 13 1 15 BB54A5AA Ack   BB54A5AA0113040A0F0C

     

    Just to give the sollution

     

    After this mail i got an answer that i could try to go to recovery mode and chose repair  (i think it's strange that support simply don't want to look in my hc3, and work off a list with things that might help)

     

    After the repair i had an hc3 with old firmware and half of my devices were gone (great)

    So, did the upgrade to the latest firmware, loaded the last backup and everything was fine again (pweh)

     

    so, if you have problems don't forget to create a backup before going to recovery repair.

    Link to comment
    Share on other sites

    • 0

    @A.Socha

    What is the reason that the zwave led is missing on the hc3? i found it quite usefull on the hc2. so you can see if there is a lot off traffic etc

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...