Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Aeotec Energy Meter gen 5


cataldi.ale
 Share

Question

Hello, I have an HC3. How can I configure an Aeotec energy meter gen 5? With HC2 the same works well but with HC3 the status is "not configured".

 

Thanks

Link to comment
Share on other sites

11 answers to this question

Recommended Posts

  • 0
3 hours ago, cataldi.ale said:

Hello, I have an HC3. How can I configure an Aeotec energy meter gen 5? With HC2 the same works well but with HC3 the status is "not configured".

 

Thanks

 

Hello,

 

Try to add Aeotec HEM close to Fibaro Controller.

By Z-Wave protocol rules, all inclusion must be completed in 1 meter radius from Hub.

Aeotec, Qubino are following those rules and demand to be very close to controller.

 

Link to comment
Share on other sites

  • 0
3 hours ago, afendikov said:

 

Hello,

 

Try to add Aeotec HEM close to Fibaro Controller.

By Z-Wave protocol rules, all inclusion must be completed in 1 meter radius from Hub.

Aeotec, Qubino are following those rules and demand to be very close to controller.

 

Konstantin, my 3 phase HEM was added from boiler room above 50m from HC2 - no problem

HEM with HC2(3) has another issues ;) 

it can works with polling ;) any configuration with manual parameters doesn’t work

Link to comment
Share on other sites

  • 0
17 hours ago, 10der said:

Konstantin, my 3 phase HEM was added from boiler room above 50m from HC2 - no problem

HEM with HC2(3) has another issues ;) 

it can works with polling ;) any configuration with manual parameters doesn’t work

Just believe me, that it's better to add devices close to hub :)

Yes, it's possible to add Aeotec from far distance, but if it not work - right way to come close to HC2/HC3

 

 

Link to comment
Share on other sites

  • 0
  • Inquirer
  • I have removed the HEM from HC3 and then add close to HC3 but it doesn't work. The HEM was detected but it was added as uncofigure device. I can read the voltage and the ampere but the energy settings like the consumption does not update and the device was marker as uncofigured.

     

    Link to comment
    Share on other sites

    • 0
    On 9/30/2020 at 10:43 PM, cataldi.ale said:

    I have removed the HEM from HC3 and then add close to HC3 but it doesn't work. The HEM was detected but it was added as uncofigure device. I can read the voltage and the ampere but the energy settings like the consumption does not update and the device was marker as uncofigured.

     

    That's strange, I have working good HEM-3 with 1 parent + 12 child devices. Once have problem that HEM-3 is not configured - added close to HC3 and it works well.

    I see that I have firmware version 1.4 and your is 1.35

     

    do you have Z-Wave stick to update firmware ?

     

    Please login or register to see this attachment.

    • Thanks 1
    Link to comment
    Share on other sites

    • 0
    On 9/28/2020 at 9:51 PM, 10der said:

    HEM with HC2(3) has another issues ;) 

    it can works with polling ;) any configuration with manual parameters doesn’t work

    BTW, my HEM-3 works very good without polling - no issues for 3 months

     

    Just one thing why I switch polling today - when Grid power is not present, HEM-3 return last values and not becoming dead.

    Polling is fixing this problem

    Link to comment
    Share on other sites

    • 0

     

    hi, Looks like I use v.1.4 as well. I have added long time ago, not remember now about issues. mine distance ~8m. no big problems. But I always from HCL use two manual parameters look in to last picture.

    By the way do You have some nice graphic view as was in HCL or HC2 or only 4values per device? by the way i use update on mine Energy meter, but for it need purchase Aeotek stick, and proboly from aotec support i have got firmware. 

    If I know about these new level product before purchase.... :)

    some aspect Yes it so nice, but in some...

     

     

    Please login or register to see this attachment.

    Please login or register to see this attachment.

     

    Please login or register to see this attachment.

    Edited by juosma
    Link to comment
    Share on other sites

    • 0

    Hell, how did you guys updated the device firmware to version 1.4 ? Are there any instructions to follow? Where can I find that 1.4 version, I've been searching around Aeotec's support website but found nothing related to this.

     

    Thanks in advance.

    Link to comment
    Share on other sites

    • 0

    hey guys i have just bought it, lol

     

    i found this interesting guide to set parameter, do you think we will make it work well with fibaro by adding the right parameter?

    Please login or register to see this link.

     


     

     

    Link to comment
    Share on other sites

    • 0

    I've a 3 phase meter. I think the Daily, Weekly and Monthly reports for energy consumption are ok on each phase.

    What is not working as intended is the Current Energy consumption... it always reports the same value for each phase:

    F1 - 244.26, F2- 143.9, F3- 262.9

     

    Even if I use the consumption api:

    curl --location --request GET http://192.168.1.10/api/energy/now-172800/now/summary-graph/devices/power/38

    it only returns a single element list:

    [[1612014661000,244.26]]

     

    Please login or register to see this image.

    /monthly_2021_02/image.png.18ee7bf795daba351ca7c16ff54698f3.png" />

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...