Jump to content

Update 5.050 do NOT work, dont update!!!!


Recommended Posts

@Sagittarius

Can't run scenes from the webinterface? try clearing browser cache

I have (so far) no problems with this firmware

  • Like 1
Link to post
Share on other sites
Posted (edited)

Hmmm

 

I am running lua script, and every time my script try to execute, Fibaro reboots

 

i also having problem with rollback to last backup 5.04... its stay on 5.05 even when I use the right function “restore with this version”

Edited by Sagittarius
Link to post
Share on other sites

Post youre script please,

perhaps someone has the time to look at it.

Link to post
Share on other sites

well, i recognized some scene execute issues, so tested on another one HC3, empty, factory default, with this GA, no devices, only 3 scenes

 

scene 1 lua "scene print"

{}

print("test 123?")

 

scene 2 block

 

image.png.5975c79bdcf3b76e552c84391c315629.png

 

scene 3 lua (copy of the block scene - to check if this is block scene error or something else)

 

{
  conditions = { {
      isTrigger = true,
      operator = "==",
      property = "activeProfile",
      type = "profile",
      value = 4
    } },
  operator = "all"
}

fibaro.scene('execute', {[1] = 1, })

 

Click on start scene 1:

image.png.82285af0ab5f55328ab508676be8c8d5.png

 

Click on start scene 2 or 3:

 

HC doing something, but no result from scene 1, when checking history

 

image.png.38f000c421fd323f89f0902c62dfe743.png

 

image.png.729bca3a11c039c2df3810834b8c75aa.png

 

image.png.910d561163e01a1e2b3809760d19af0b.png

 

after 2min page refresh, no logs about execution of scene 1 called by scene 2 (or 3)

 

image.thumb.png.34582a5a3fabff3632c310c34c60a0b5.png

 

note the "user modified", this is always sign of service got restarted ... and when i check the logs:

 

 

image.png.9485b006f19f56294fc4f2ecc0d20e59.png

 

 

Other issues:

 

other issues ... is arp really fixed?, wakeonlan plugin is blind, i don't see any results in swagger

 

 

Edited by tinman
  • Thanks 1
Link to post
Share on other sites
Posted (edited)

How.? I have been trying 10 times now,,,

 

Got it to work by using recovery mode, and go to system B... iam back to 5.041.50 beta

Edited by Sagittarius
Link to post
Share on other sites
7 hours ago, tinman said:

is arp really fixed?

Nope i'm afraid arp is dead, repported as fixed but still stuck...

Link to post
Share on other sites

I also warn against updating if someone has a "NICE ROBUS" gate, after pressing the remote control, the system crashes !!

Edited by greg77
Link to post
Share on other sites

I confirm problem with scene who not lunch other scene, i confirm problem with arp, update with 5.050 temporally take down

Link to post
Share on other sites
Posted (edited)
1 hour ago, A.Socha said:

I confirm problem with scene who not lunch other scene, i confirm problem with arp, update with 5.050 temporally take down

Thank you @A.Socha, just spend 4 hours on this :) 

 

I am running backup version "B", with next update, will HC3 then overwrite "A" and make B a backup version again?

Edited by Sagittarius
Link to post
Share on other sites
4 hours ago, Sagittarius said:

Thank you @A.Socha, just spend 4 hours on this :) 

 

I am running backup version "B", with next update, will HC3 then overwrite "A" and make B a backup version again?

Yes, just as you say :) 

  • Like 1
Link to post
Share on other sites

Sorry for responding to my own previous post, but I've a good news - we're back in the game :) (a bit sooner than expected)

Version 5.050 is available again - we've just released the new build (13) a moment ago. 

 

If you already updated your HC3s to version 5.050.10 you can update it now to 5.050.13 - issues with scenes and arpscan are fixed.

Apologies for the previous mistake.

 

Have a nice weekend!

  • Like 1
Link to post
Share on other sites

that was fast, thanks! Yep, everything fixed, scenes are ok, arp works as well, thanks!

Edited by tinman
  • Like 3
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...