Jump to content
  • 0

MIGRATE PROBLEM --> Not linked with Fibaro ID OR NO CONNECTION ON BOTH HC2 AND HC3


Question

Hello,

 

i just buy a new HC3, and now i want all devices to be removed from my HC2 and start from the begining in HC3. I have 10 sensors and Netatmo integration..

 

What is the right procedure, that i will easy add old sensors to my new HC3, without problems that are allready connected to hc2.

 

I want to use HC2 in different location from the begining too...

 

or someone believe that is migration better solution??

 

thanks for your advices and help

 

 

Edited by KrBombaMiRec
Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0

Definitely remove all devices from HC2 first! and then add one by one to HC3 for a stable and predictable system. 

 

Just spent 10 days to do this on a 145 device system. In the end WELL worth the time and trouble.

Edited by [email protected]
  • Like 1
Link to post
Share on other sites
  • 0

When i want to migrate, it stuck on factory reset, reseting hc3 is shown, please wait until the end.

 

But in HC3 in notifications i found this, not sure if this is problem:

 

Nice radio protocol connection timeout - possible hardware failure
No memory responsible for the proper operation of Nice radio was found. Contact the FIBARO Support or your installer if you want to use this functionality. Otherwise, you can still use all the other features safely.
Link to post
Share on other sites
  • 0

ignore Nice radio messages. Switch off the main supply to your house so all devices is switched off and back on. Retry factory reset and start over. I had a similar problem with RGB device

 

Link to post
Share on other sites
  • 0

OK if Nice message isnt problem. Maybe is this bigger problem: on home.fibaro.com FIBARO ID in Cloud  backup settings i see this message: 

 

COMMUNICATION PROBLEM

Not linked with Fibaro ID or no Internet connection.

 

But internet works and  both are connected in configuration panel, i can reach them from everywhere also from fibaro site. I see on fibaro id  that is green on both hc2 and hc3.    

Link to post
Share on other sites
  • 0

i just tried to migrate from my HC2 to my new HC3 and it's stuck on "Factory Reset - Resetting HC3-0000XXXX. Please wait until the end of process", and it shows this message above in Cloud Backup section on both of them, and both have fully working internet connection

Link to post
Share on other sites
  • 0
On 10/20/2020 at 12:21 AM, sergiobaiao said:

i just tried to migrate from my HC2 to my new HC3 and it's stuck on "Factory Reset - Resetting HC3-0000XXXX. Please wait until the end of process", and it shows this message above in Cloud Backup section on both of them, and both have fully working internet connection

exact the same as in my case...

Link to post
Share on other sites
  • 0

Same here. Upgrade to latest firmware on HC3, HC2 was 4.6. Started the process but hanged on "Factory Reset - Resetting HC3-0000XXXX. Please wait until the end of process". 

I'm now with an H2 with no device attached (they show but not configured) and an HC3 with no device and in the backup tab "

COMMUNICATION PROBLEM

Not linked with Fibaro ID or no Internet connection."

 

which is not the case as I can open the HC3 from the home.fibaro.com website

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...