Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Update of devices down or what?


lasmartuser
 Share

Question

Hi. Is there any problem with update of devices with HC3 or HC2 ? I have several walli switch, walli dimmer and walli outlet and home center can't find any update. I tried different versions, reconfiguration , reset , re-adding etc with no any difference. Home center finds only update of the gateway but no from devices. Any suggestions please? I have contected support but with no any serious answer!

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Hi, 

I was not able to update the firmware of my motion sensors. Was stuck on downloading for ever. Not starting. Had to boot back the HC2 and work perfectly there

Link to comment
Share on other sites

  • 0
On 11/2/2020 at 9:12 PM, lasmartuser said:

So for everyone update of new fibaro zwave devices works?

Are you sure there really IS an update available ?

Link to comment
Share on other sites

  • 0
  • Inquirer
  • 11 hours ago, wienog said:

    Are you sure there really IS an update available ?

     

    Yes , as in past i have updated same devices ( walli switch ) , and now i bought new one with old firmware. In HC i see that there is no update ...

    Link to comment
    Share on other sites

    • 0

    I'm seeing a similar issue - have 19 updates available for my devices. HC3 trying to update a Switch and it's stuck on 0%.

    Please login or register to see this attachment.

    Link to comment
    Share on other sites

    • 0

    After many tries I discovered it's an issue with the HC3 itself and the 5.050.13 firmware. I downgraded the firmware and the update went as expected.

    Link to comment
    Share on other sites

    • 0

    Same problem here. The update is stuck for my FGMS-001 Fibaro Motion Sensors.

    It concerns the update from 3.3 to 3.4. I tried frist with the 5.050.13 HC3 software, and later with the 5.063.30 version: No joy...

     

    The update is stuck at the message "Waiting for Communication" I tried pushing the B-button once, and later 3 times. No result.

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...