Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Heat Controller gives Calibration Failure


Mies_NL
 Share

Question

Hi finaly i mounted my last Heat Controler 7/7.

Firmware updated from 4.6 —> 4.7

With extra temperature sensor.

 

Now with this last one i have the problem that in my HC3 under Notifications it keeps saying Calibration Failure..

Did try to do it bij hand, did a soft recalibration and still problem is not fixed.

 

Temperature is doing well and it reacts to commando’s of setting a specific temperature.

Just keeps trying to do a calibration.

 

Are more of you having this problem.?

And if so is there a way to solve this.?

 

5/7 i could install without any problems.

Just 2 are give me a hard time, one is going back for warrenty ( after update the button doesn’t work anymore, other topic  ), and now a other problem.

So before i sent the first one back i have to know if i can fix this calibration problem.

 

 

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0
  • Inquirer
  • Small update...

    I have dismounted the heat controller and did a reset.

    I did not mount it back but i tried to do it manually to test a bit.

     

    When by hand do a calibration you hear and see that the inner is turning.

    When that is done and i try to heat up ( turn the knob ) nothing happens and the inner stays still and is not turning.

     

    Strange strange strange..

    In my eyes it looks strange that also this one is defected.

    So i really need help on this topic.

     

     

    Link to comment
    Share on other sites

    • 0

    Hi @Mies_NL.

    I would exchange the heatcontroller with an working one. So you can test if the heat controller or the valve itself.

    You know that before dismounting you have the heat controller in standby.

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • I know i need to put it in Standby mode.

    Valve is working normally with an other controller.

     

     

    Link to comment
    Share on other sites

    • 0
    19 minutes ago, Mies_NL said:

    Valve is working normally with an other controller

    Now you know for sure it's not the valve.

    Today I had to factory reset one of my heat controller's. The blue line (temperature line) in the advanced tab was gone for a couple of days. Soft reconfig ddin't work. The heat activator plugin was not working anymore.

    So i excluded the heat controller. reboot the HC3. Did a factory reset of the heat controller. (2 times)

    Included the heat controller again. now I have my blue line back.

    So I would install it on an valve, do a factory reset. Include again and hopefully it will calibrate.

    HC3 latest firmware, Heatcontroller 4.7

     

    Edited by Flash
    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • 20 hours ago, Flash said:

    Now you know for sure it's not the valve.

    Today I had to factory reset one of my heat controller's. The blue line (temperature line) in the advanced tab was gone for a couple of days. Soft reconfig ddin't work. The heat activator plugin was not working anymore.

    So i excluded the heat controller. reboot the HC3. Did a factory reset of the heat controller. (2 times)

    Included the heat controller again. now I have my blue line back.

    So I would install it on an valve, do a factory reset. Include again and hopefully it will calibrate.

    HC3 latest firmware, Heatcontroller 4.7

     

    Thanks, i am going to give this a try.
    I have a new valve lying around from my neighbor ( installer ) so i could borrow a new one.

     

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • So i have been testing for some time now with the new valve.

    Same results.... i have to controle the Heat Controllers every day if they don’t hang on the heating proces.

    It’s not just one but all 5 are having troubles under HC3.

    As far as i can read on the Forum it is a Heat Controller problem from Fibaro.

    Some people are lucky but most of the consumers are having problems with the Heat Controllers.

     

    So for now i stopt testing, from the 5 controlles there is only ony active on a valve and i have one on the test valve.

     

    They now are in a box in a corner of my room. 

     

    Hoping Fibaro will fix the Heat Controller issue !

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...