Jump to content

FIBARO Wall Plug HK - Problems with adding the device


Recommended Posts

Dear FIBARO users,

 

Due to reports regarding difficulties with adding the device to our FIBARO for HomeKit Devices app, we would like to ask you for assistance in diagnosing the problem. We would like to resolve the issue as quickly as possible, and thus users who encountered similar problems are asked to leave a comment with the following details:

 

- device used to add FIBARO Wall Plug

- iOS version

- firmware version of your Wall Plug

- type and firmware version of your router

- type of Wi-Fi

 

If FIBARO Wall Plug used to work before, please share details about that configuration as well.

 

Link to post
Share on other sites

I'm running into the same issue.

 

- device used to add FIBARO Wall Plug: iPhone SE (2020)

- iOS version: 14.3

- firmware version of your Wall Plug: I'm not sure, I did update it a year ago to the latest, I think 6.0.4 

- type and firmware version of your router: Ubiquiti UAP 4.3.26.11358

- type of Wi-Fi: 2.4 GHz

 

It used to work before on the same WiFi and device (on previous iOS version), now I get "An unexpected error occurred. Try again" issue, both trying to add it from HomeKit, or from the FibaroHome app. I also run into an issue (since I have it) when it occasionally becomes unavailable, and needs to be unplugged and plugged back to come online again. It also uses a separate IP, not the one it gets on DHCP, but it did work before, now I can't even set it up anymore, no matter what WiFi i try.

 

Let me know if I can help more, or please feel free to reach out directly.

Edited by Teko
Link to post
Share on other sites

Similar issues for me.

 

- device used to add Fibaro wall play: Iphone 11

- IOS version: 14.4 beta

- firmware version of wall plug: I suspect 6.0.4

- type and firmware of router: Ubiquiti USG 3P firmware 4.4.51, Unifi AP AC LR firmware 4.3.24

- type of wifi: 2.4GHz and also tried with a wifi network supporting both 2.4 and 5Ghz

 

The device I am trying to add has been used before, but suddenly appeared offline. Since then I have not been able to add it, even after performing a factory reset. The error displayed is "Error Device could not be added to your Home". The device does show up in the initial dialogue of adding the device (accessories in range).

 

I do not have any strange characters in my network password. I have also tried to add the device throught the Apple Home app without success (an unknown error occured).

 

 

Best regards,

Anders

Link to post
Share on other sites

device used to add FIBARO Wall Plug: iPhone 12 Pro Max

iOS version: 14.3

firmware version of your Wall Plug: can't see it now, always updated when a new firmware was available

type and firmware version of your router: Ubiquiti USG 3P firmware 4.4.51, UniFi AP AC Pro firmware 4.3.24

type of Wi-Fi: 2.4GHz and 5Ghz with same SSID, no VLANs etc., just plain class c network

 

Device was used six months before in a HomeKit configuration, since then I did a factory reset. Now wanted to control a Christmas light. Tried adding it through Home-app and Figaro-app. It is found in range and I can select it but then shows "Error Device could not be added to your Home" after 15-20s.

Link to post
Share on other sites
  • 2 weeks later...

One addtionalt observation; during pairing of the device (after resetting), I have also noticed that it is not possible to use the "Identify" function, as the device does not flash blue as indicated in the app text.

Link to post
Share on other sites

HI,

 

Same problem here.

 

device used to add FIBARO Wall Plug: iPhone 12 Pro Max

iOS version: 14.3

firmware version of your Wall Plug: can't see it now, always updated when a new firmware was available

type and firmware version of your router: FritzBox 4040, FritzOS 07.14

type of Wi-Fi: 2.4GHz and 5Ghz with same SSID 

 

Device was used 1 year before in a HomeKit configuration. Reset Device because I need to reconfigure my LAN. Tried adding it through Home's app and FIBARO's app. It is found in range and I can select it but then shows "Error Device could not be added to your Home" after 15-20s.

Link to post
Share on other sites

Hi, same problem for me when trying to add FIBARO Wall Plug from FibaroHome app in iPhone 12 Pro iOS 14.3. Always try to run latest firmware but since I no longer can reach wall plug I can't confirm it.

 

Error message:

Error Device could not be added to your home. 

 

I have had this exact wall plug for more than a year. Working flawless, until now when it recently lost wifi-connection. I have run the reset sequence (yellow light and one extra push on the button). The wall plug is identified in the app but when trying to add it, wifi connection on iPhone drops (on-off-on-off-on) and reconnects and the error message appears. Something in the app makes the wifi connection drop and reconnect! See attached screen capture movie.

Please assist.

Edited by sassae
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...