Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Satel Intgra outputs problem


ruudalblas

Question

6 answers to this question

Recommended Posts

  • 0

 

For me the outputs / zones etc are all hidden and therefore unusable. You may need to reload the plugin, I haven't tried yet

  • Like 1
Link to comment
Share on other sites

  • 0

Do agree with @Krikroff, you should try to reload your configuration from the plugin. I did it many many times :) and it works very well, at least never add any issue.

Link to comment
Share on other sites

  • 0

And after reconfiguration of your satel plug-in: wait... wait and wait :) It might take up to 10 minutes before all zones and outputs are visible, have the right name and are usable in your hc3. 

Link to comment
Share on other sites

  • 0

Excellent remark @Comfortica! you're right we need to be patient :) it can take some time and it's always better to let the process ending without playing too much with the HCzztill it has finished the job.

 

Link to comment
Share on other sites

  • 0
  • Inquirer
  • On 12/29/2020 at 11:58 PM, Tony270570 said:

    Excellent remark @Comfortica! you're right we need to be patient :) it can take some time and it's always better to let the process ending without playing too much with the HCzztill it has finished the job.

     

     

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  •  

    The outputs are visible and seem to toggle, the icons changing. But when you want to create a script the output doesn't seem to change state. as workaround I let the outputs in Satel  switch a zone and then pick up the status in the script

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    ×
    ×
    • Create New...