Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

HC3 Gateway Connection - Lose Connection - How to reconnect?


Poom
 Share

Question

I uses two HC3 with the latest firmware 5.061.36 which allows gateway connection feature.  I connect both HC3 one as Master and one as Slave and has been using this setup for over 2 weeks fine with no problem.  My setup is on Master SIDE B mode.

 

Two days ago, HC3 restart and booted into Side A mode (with older firmware) with no reason.  I booted into recovery mode and switched back into SIDE B mode to firmware 5.061.36 version.  After I booted back into my SIDE B setup, the gateway connection to my slave HC3 disappear as if I never connect slave gateway before.  Normally when my slave HC3 offline, it will show as slave gateway offline and can reconnect automatically when Slave HC3 back online.

 

My slave HC3 is now in the gateway available list as if it has never been add before.  I try to click the connect button but it said "Error 409 - Conflict".

 

Please help me reconnect my slave gateway. 

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0
3 hours ago, Poom said:

I uses two HC3 with the latest firmware 5.061.36 which allows gateway connection feature.  I connect both HC3 one as Master and one as Slave and has been using this setup for over 2 weeks fine with no problem.  My setup is on Master SIDE B mode.

 

Two days ago, HC3 restart and booted into Side A mode (with older firmware) with no reason.  I booted into recovery mode and switched back into SIDE B mode to firmware 5.061.36 version.  After I booted back into my SIDE B setup, the gateway connection to my slave HC3 disappear as if I never connect slave gateway before.  Normally when my slave HC3 offline, it will show as slave gateway offline and can reconnect automatically when Slave HC3 back online.

 

My slave HC3 is now in the gateway available list as if it has never been add before.  I try to click the connect button but it said "Error 409 - Conflict".

 

Please help me reconnect my slave gateway. 

Have you checked if your system B did not recover to a pre-slave setup backup?

 

I have not had the issue you describe directly. I have a master and two slaves and I did not have one time where the master could not boot up correctly and switched system. I also switched back and had to do a restore from a backup to restore to a stable setup, since system B recovered to something that did not include the latest stable setup.

Link to comment
Share on other sites

  • 0
  • Inquirer
  • I've checked, System B recover to the post-slave setup.  All the devices are all there but the slave is gone.  I tried to restore from my stable setup (post-slave) but cannot find the slave.

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Updated:  I successfully recover my Master gateway and restore master gateway to reconnect the slave gateway.  

    What I did was I went into recovery mode and click repair System B.  After the long repair process, it was rolled back to last old back up (but the same beta version firmware).  Then, I restore again to my last gateway-master-slave backup.  Luckily I gain my slave-gateway back.

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...