Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Anyone using a Qubino 3 Phase Smart Meter (ZMNHXD1) with the HC3


JcBorgs
 Share

Question

Been looking at this Qubino device for some time, interested to measure power/energy for some 3 phase units in my house.

 

But are anyone using this device with the HC3 and successfully read out energy data from it?

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

According to Qubino the 3 phase unit is not compatible (yet ?) according

to their list:  

Please login or register to see this link.

Link to comment
Share on other sites

  • 0
18 minutes ago, RobertL said:

According to Qubino the 3 phase unit is not compatible (yet ?) according

to their list:  

Please login or register to see this link.

please note the file name "11.09.2019", i would not trust that compatibility list °^°

 

You can use it with HC3, please check

 

 

Link to comment
Share on other sites

  • 0
  • Inquirer
  • 11 hours ago, tinman said:

    please note the file name "11.09.2019", i would not trust that compatibility list °^°

     

    You can use it with HC3, please check

     

    Thank you Tinman!

     

    So it seems that it should work given that it has the firmware version attached to one of the posts in the thread you linked to.

     

    Will give it at test then, this was a positive news as I only seen information that there was issues to get it to work with Fibaro controllers.

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  •  

    Have received the Qubino 3-Phase Smart Meters I ordered now.

     

    Started to flash one of the 3-Phase Smart Meters with the firmware in the post that @tinman linked to above, then added the Meter to my HC3.

     

    But there seems to be an issue with this with the latest release in the HC3, another thread is opened in the 5.070 release in regards of the issue. The issue seems to be that the W meters for the different Phases are missing, in my case they never gets added and for the person that reported the issue they was removed when updating the HC3 to 5.070.

     

    For me it looks like there are an error in the Parameter Template that causes this, according to the last picture here it says that there are two devices with DeviceID 732.1.2, two DeviceID 732.2.3 two DeviceID 732.3.3. I think the second one of these should be the missing W meters and should have DeviceID 732.2 & 732.3 & 732.4 

     

    I also see that three devices are missing in the device list, in my case they are 739, 743 & 747 and I do think that these are then shown in the “House Panel” as the extra 732.1.2, 732.2.3 & 732.3 devices.

    Please login or register to see this link.

     

    Please login or register to see this link.

     

    Please login or register to see this link.

     

    Please login or register to see this link.

     

    Please login or register to see this link.

     

    Edited by JcBorgs
    Link to comment
    Share on other sites

    • 0

    I have the same energy meter. with the latest firmware HC3 all 3 phases show volts and watts and the graphs started to be drawn correctly. As far as I understand, you have a problem that no data comes from the meter at all ...? I also once had this, I changed the Polling time interval for 60s ... now every minute in history I see how indicators are removed ... also I in addition adjusted in parameters (see a screenshot)

    Please login or register to see this attachment.

    Please login or register to see this attachment.

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • 1 hour ago, fastvd said:

    I have the same energy meter. with the latest firmware HC3 all 3 phases show volts and watts and the graphs started to be drawn correctly. As far as I understand, you have a problem that no data comes from the meter at all ...? I also once had this, I changed the Polling time interval for 60s ... now every minute in history I see how indicators are removed ... also I in addition adjusted in parameters (see a screenshot)

    Please login or register to see this attachment.

    Please login or register to see this attachment.

     

     

    What firmware are you using in the Smart Meter (it is shown on the General Tab of the main device)? Could you also share a screen shot of all devices that belongs to the Smart Meter, the screenshot you shared are not showing any W meters for the different phases only one W meter for the entire device.

     

    My Meter doesn’t report any data yet because the unit connected to it is currently turned off, but that shouldn’t matter and the W meters will not be added once it is started. The W meters should be added when the Smart Meter is added to the HC3.

    Link to comment
    Share on other sites

    • 0

    here in history as the removal of information on the 3rd phases is reflected (the general loading is allocated, and above it is visible phase-1, phase-2, phase-3)

     

    when e load (as on the screens on phase-3), the system shows kilowatts and amperes, and if there is no load, then showing volts and 0 kilowatts ... but in history, everything is shown more legibly and the graphs are correct.

    Please login or register to see this attachment.

     

     

    Please login or register to see this attachment.

     

    Please login or register to see this attachment.

     

    Please login or register to see this attachment.

     

    Please login or register to see this attachment.

    Edited by fastvd
    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...