Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

HC3 Interactive push Yes/Nos sending action failed


Saaw
 Share

Question

Hi guys,

I´ve set up a scene, where I want my HC3 to check if any lights are on after I leave my home, if so, it sends me an interactive push notification to my iPhone with question, If I want to turn everything off with Yes / No, if Yes is pressed it should run scene that turns everything off. 

Almost everything is running ok, the "check if lights are on" scene is sending the interactive push notification and also the scene for "turn everything off" works fine. But there is a problem with the push notification Yes / No sending. If I press Yes, it brings me another notification with error message shown in the picture. Any idea what might be the problem? Btw, I´m only simulating the actions by running the scene from HC3 panel, as for it running as intended, I need to be away from my home.

 

Thanks a lot!  

Please login or register to see this attachment.

Edited by Saaw
misspell
Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I have a similar issue, tested on HC3(build 5.061.36 beta) and HC3L(build 5.070.42):

 

Please login or register to see this image.

/monthly_2021_03/photo_2021-03-27_12-20-59.jpg.fa29a1feb7fe751b70643e557a074e97.jpg" />

 

I have interactive notifications programed and whenever I press 'yes' it should execute a different scene but I get this error.

Also tested by making a simple block scene and I still get the same error. 

ScreenShot_20210327124246.png.e41255af58fa29ec40992f3a14191bba.png

Link to comment
Share on other sites

  • 0

Update: Fixed it by loging in and out of the 'Fibaro Home Center' mobile app

 

It seems that for some reason the app wasn't working properly

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...