Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Danalock V3 + Fibaro intercom intergraded in HC3


AirWorks
 Share

Question

Hi All,

 

I have been searching for a while now on the forum, but have not find the solution to my problem.

We do have the danalockV3 and the Fibaro intercom. Both device can be found in the HC3.

Now the problem is that when we try to open the Danalock trough the intercom or in a scene, the Danalock doesn't respond to it.

If i look in the recent history of the HC3, i can see that the scene has run. As well there is a action that is called Action: Device polling. 

 

Does anybody know how i can fix this?

 

Happy to hear your answers. I am new in this world so please be free to ask me if you need more information.

 

Greetings,

Thomas

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Do you have an immediate response from your danalock when z wave issues lock/unlock command? Mine can be super slow to respond (sometimes 5  seconds, sometimes 20 seconds, sometimes not at all) Not happy with it. Tried even another danalock unit, both same. 

Link to comment
Share on other sites

  • 0
  • Inquirer
  • The response time is about 3-5 seconds. But at this moment the connection between the intercom and danalock is not working again. I think it is something with the fibaro intercom app that is not working properly 

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...