Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

[SOLVED]HC3 crashes after latest update


Kouzco
 Share

Question

I updated my HC3 the other day and now it crashes.

I've tried running autorepair and starting from both A and B.

I get it up and running after an hour or so, but then it is online a few minutes and crashes again..

 

Anyone else with the same problem?

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0
  • Inquirer
  • Posted (edited)

    Now it will only boot in recovery, cannot et past it.

    My house is down...

     

    Tried autorepair

    Tried repairing system

    Tried booting from system B (doesn't work... just ends back up at recovery as system A after an hour)

     

     

    Does anyone know if I loose everything by chooseing recover system? I can't find any backup as I understand it is stored locally on the HC3 (how do i access it?) and the backups stored on the cloud I cann't find anywhere

     

     

    Edit: Also I can't submit a ticket as it tells me my password is wrong and it will not reset..

     

     

    Help!?

    Edited by Kouzco
    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • got it up and running... for now

    Link to comment
    Share on other sites

    • 0
    On 5/24/2021 at 10:46 AM, Kouzco said:

    got it up and running... for now

    Hi Kouzco! How did you fix your issue? I seem to have a similar problem. My HC3 have been running 5.070.42 for several weeks without problems, but this morning it was not responding in the app. I went into web interface and it showed the recovery console.

     

    Best regards,

    Erik

    Please login or register to see this attachment.

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Hi!

     

    Sorry for the late response, I don't have waning set up for replies :/

     

    I ended up clicking "recover system A" which rolled me back 6-8 months. Had to redo a bunch of stuff, but atleast got it back up and running.

     

    Have you got yours up again?

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...