Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Picture-Error


Guest kallecux
 Share

Question

Guest kallecux

Hello Intercom users!

 

For some time now I have had the following problem:

 

The intercom app shows a normal picture of the house entrance.

When I pick up the receiver in the intercom app, the following display is displayed.

 

Firmware intercom: 4.1.5_88
Hardware: 200000
App version: 1.4.2

 

When I hang up the normal picture is there again.

Rebooting does not fix the problem.

 

Any hints?

 

Greetings Karl Heinz 

Please login or register to see this attachment.

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Please contact support, this looks like a HW issue not related to APP or device firmware.
 

Link to comment
Share on other sites

  • 0

I got mine today it’s same but when I go from 

medium too hd it’s working great but it’s not working in mediums setting 

Please login or register to see this attachment.

Please login or register to see this attachment.

at 

Link to comment
Share on other sites

  • 0
Guest kallecux
  • Inquirer
  • Hi @Ekenswe - you are right, i also have to aktivate HDR - now it is working again! Thanks for your tip. 

     

    And this is the answer from the fibaro support:

    "In this case I suspect damage of Intercom.

    In this situation I propose you sending device to warranty service for verification and repair......."

     

    This is not OK! 

    I think that the manufacturer of such an expensive device should know something like that! I'm disappointed!

    Greetings Karl Heinz

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...